Page MenuHomekolab.org

Dependency conflict prevents roundcubemail-skin-plesk from getting built for Debian 9.0
Closed, ResolvedPublic

Description

OBS says have choice for php5-ldap | php-ldap (...).

If I'm not mistaken, this can be fixed easily by adding the following line to the project configuration at https://obs.kolabsys.com/project/prjconf/Debian:9.0:

Prefer: php-ldap

Details

Ticket Type
Task

Event Timeline

sicherha created this task.Apr 2 2018, 1:16 PM
machniak closed this task as Resolved.Jul 5 2019, 9:36 AM
machniak claimed this task.
machniak added a subscriber: machniak.

I guess this has been fixed as the proposed line already exists.