I'm open for suggestions to the names of these new controller classes
- Group Reviewers
- rKb544e3cce14c: Unify API controllers, code de-duplication
- rK kolab
Automatic diff as part of commit; lint not applicable.
Automatic diff as part of commit; unit tests not applicable.