Page MenuHomePhorge

[Python 3] setup-ldap reduce code overhead / make compatibel to dscreate beta packages
Needs ReviewPublic

Authored by ghane on Sep 30 2022, 1:57 PM.
Tags
None
Referenced Files
F11896473: D3866.id11009.diff
Thu, Apr 25, 12:09 PM
Unknown Object (File)
Sun, Apr 21, 5:00 PM
Unknown Object (File)
Sun, Apr 21, 5:00 PM
Unknown Object (File)
Sun, Apr 21, 5:00 PM
Unknown Object (File)
Sun, Apr 21, 5:00 PM
Unknown Object (File)
Sat, Apr 20, 2:52 PM
Unknown Object (File)
Sat, Apr 20, 12:46 PM
Unknown Object (File)
Sat, Apr 20, 12:10 PM
Subscribers
None

Details

Reviewers
None
Group Reviewers
PyKolab Developers
Summary

dscreate is beta package in Debian Buster, but is delivered withe old Perl setup scripts.

dscreate wouldn't worked for me in Debian Buster

Ubuntu 22.04 LTS has only dscreate and shiped with 389ds v2.x. 389-cockpit package replaces old admin packages

Diff Detail

Repository
rP pykolab
Lint
Lint Skipped
Unit
Tests Skipped

Event Timeline

ghane requested review of this revision.Sep 30 2022, 1:57 PM
ghane created this revision.
ghane added a reviewer: PyKolab Developers.

Some small adjustments on dscreate data and comments

a comma was deleted by an error and fixed