Page MenuHomekolab.org

Ubuntu 18.04 Repositories missing packages: php-endroid-qrcode, php-spomky-labs-otphp and php-enygma-yubikey for roundcubemail-plugin-kolab-2fa
Closed, ResolvedPublic

Description

Hi all,

if you want to install roundcubemail-plugin-kolab-2fa under Ubuntu 18.04, you will get an error for unmet depedencies:

/usr/share/roundcubemail/plugins# more /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=18.04
DISTRIB_CODENAME=bionic
DISTRIB_DESCRIPTION="Ubuntu 18.04.3 LTS"

/usr/share/roundcubemail/plugins# apt-get install roundcubemail-plugin-kolab-2fa
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
roundcubemail-plugin-kolab-2fa : Depends: php-endroid-qrcode but it is not installable

Depends: php-spomky-labs-otphp but it is not installable
Depends: php-enygma-yubikey but it is not installable

E: Unable to correct problems, you have held broken packages.

Could add this packages?

best regards,
stefan

Details

Ticket Type
Task

Event Timeline

sicherha closed this task as Resolved.Oct 4 2019, 5:45 PM
sicherha claimed this task.
sicherha added a subscriber: sicherha.

Done. Thanks for reporting this!