Page MenuHomekolab.org

D'not updated kolab 16
Closed, ResolvedPublic

Description

rpm -qv pykolab
pykolab-0.8.10-1.3.el7.kolab_16.noarch

cat /etc/yum.repos.d/Kolab\:16.repo
[Kolab_16]
name=Kolab 16: Stable Release (CentOS_7)
type=rpm-md
baseurl=http://obs.kolabsys.com/repositories/Kolab:/16/CentOS_7/
gpgcheck=0
enabled=1

CentOS 7.5 updates

--> Running transaction check
---> Package roundcubemail-plugin-libcalendaring.noarch 0:3.4-46.2.el7.kolab_16 will be an update
--> Processing Dependency: roundcubemail(plugin-libcalendaring-skin-elastic) >= 1.4 for package: roundcubemail-plugin-libcalendaring-3.4-46.2.el7.kolab_16.noarch
---> Package roundcubemail-plugin-libcalendaring-skin-larry.noarch 0:3.4-46.2.el7.kolab_16 will be installed
---> Package roundcubemail-plugin-zipdownload.noarch 0:1.4-65.2.el7.kolab_16 will be an update
--> Processing Dependency: roundcubemail(plugin-zipdownload-skin-elastic) = 1.4-65.2.el7.kolab_16 for package: roundcubemail-plugin-zipdownload-1.4-65.2.el7.kolab_16.noarch
--> Finished Dependency Resolution
Error: Package: roundcubemail-plugin-libcalendaring-3.4-46.2.el7.kolab_16.noarch (Kolab_16)

Requires: roundcubemail(plugin-libcalendaring-skin-elastic) >= 1.4

Error: Package: roundcubemail-plugin-zipdownload-1.4-65.2.el7.kolab_16.noarch (Kolab_16)

Requires: roundcubemail(plugin-zipdownload-skin-elastic) = 1.4-65.2.el7.kolab_16

You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Details

Ticket Type
Task

Event Timeline

sicherha closed this task as Resolved.Oct 15 2018, 8:27 AM
sicherha claimed this task.
sicherha added subscribers: pokorra, sicherha.