Page MenuHomekolab.org

OBS: inconsistency in Winterfell/Debian9 concerning php-sabre-dav-2.1
Closed, ResolvedPublic

Description

In OBS the build of php-sabre-dav-2.1 for Debian9 in Winterfell is disabled:
https://obs.kolabsys.com/package/show/Kolab:Winterfell/php-sabre-dav

In the debian repository there is still a package for php-sabre-dav-2.1:
http://obs.kolabsys.com/repositories/Kolab:/Winterfell/Debian_9.0/

If we can live with stock debian package, we should remove the Winterfell package.

Details

Ticket Type
Task

Event Timeline

jh23453 created this task.Jul 19 2017, 6:44 AM
jh23453 added a project: Stretch.
jh23453 added a project: Winterfell.
sicherha closed this task as Resolved.Aug 20 2017, 10:22 AM
sicherha claimed this task.

Done.