Homekolab.org
Diffusion kolab 8d8b44267dda

Don't use PHPCS for js and css files

Authored by machniak on Dec 27 2019, 9:59 AM.

Description

Don't use PHPCS for js and css files

It does not support modern javascript syntax and according to PHPCS
authors support for javascript will be removed in the next major version.

We have to find some other linter for scss and js.

Details

Committed
machniakDec 27 2019, 9:59 AM
Pushed
machniakDec 27 2019, 10:01 AM
Parents
rKa98b50e4a9b4: Compare verification code in a case-insensitive way
Branches
Unknown
Tags
Unknown
Build Status
Buildable 27580