Page MenuHomekolab.org

Build 3976

Drydock: Run Command

When
Completed at Jun 20 2016, 9:47 AM · Built for 4 m, 27 s
Status
Failed

Build Log 11416 (remote - stderr)
25 - 50 - 100 - Unlimited Lines

1+ '[' -z fde09ae6dd5b38642d8712893f39066d8f4f2091 -a -z '' ']'
2+ '[' -z ssh://git@git.kolab.org/diffusion/G/guam.git ']'
3+ '[' 0 -eq 0 -a 0 -eq 0 -a 0 -eq 0 -a 0 -eq 0 -a 0 -eq 0 -a 0 -eq 0 ']'
4+ test_build=1
5+ test_functional=1
6+ test_integration=1
7+ test_performance=1
8+ test_unit=1
9+ test_obs=1
10+ '[' -z git ']'
11+ case ${vcs} in
12++ basename ssh://git@git.kolab.org/diffusion/G/guam.git .git
13+ package=guam
14++ echo ssh://git@git.kolab.org/diffusion/G/guam.git
15++ sed -e 's|ssh://git@|https://|g'
16+ ro_uri=https://git.kolab.org/diffusion/G/guam.git
17+ case ${package} in
18++ pwd
19+ export TMPDIR=/var/drydock/workingcopy-52/repo/guam
20+ TMPDIR=/var/drydock/workingcopy-52/repo/guam
21+ '[' '!' -d guam.git ']'
22+ pushd guam.git
23+ git remote set-url origin https://git.kolab.org/diffusion/G/guam.git
24+ git fetch origin
25From https://git.kolab.org/diffusion/G/guam
26 a03d3cc..fde09ae develop -> origin/develop
27 147fc01..7b3bdb0 feature/prep_for_0.9 -> origin/feature/prep_for_0.9
28+ git reset --hard origin/master
29+ git clean -d -f -x
30+ git checkout fde09ae6dd5b38642d8712893f39066d8f4f2091
31Previous HEAD position was 1341f21... Merge branch 'release/0.8'
32HEAD is now at fde09ae... lets start keeping a changelog
33+ popd
34+ '[' guam '!=' stick ']'
35+ '[' '!' -d stick.git ']'
36+ pushd stick.git
37+ git remote set-url origin https://git.kolab.org/diffusion/QA/stick.git
38+ git fetch origin
39From https://git.kolab.org/diffusion/QA/stick
40 3678d38..75cd47f master -> origin/master
41+ git reset --hard origin/master
42+ git clean -d -f -x
43+ popd
44+ export commit
45+ export differential
46+ export id
47+ export package
48+ export phid
49+ export ro_uri
50+ export uri
51+ export vcs
52+ export test_build
53+ export test_functional
54+ export test_integration
55+ export test_performance
56+ export test_unit
57+ export test_obs
58+ '[' '!' -d /var/tmp/osbuild-packagecache ']'
59+ '[' -x stick.git/drydocker/guam/build.sh ']'
60+ pushd guam.git
61+ ../stick.git/drydocker/guam/build.sh
62+ docker run -i --attach=stdout --attach=stderr --detach=false --rm=true --volume=/root/.oscrc:/root/.oscrc --volume=/var/tmp/osbuild-packagecache/:/var/tmp/osbuild-packagecache/ --hostname=kolab.example.org -e ID=3976 -e COMMIT=fde09ae6dd5b38642d8712893f39066d8f4f2091 -e DIFFERENTIAL= -e PACKAGE=guam -e PHAB_CERT= -e PHAB_USER= -e PHID=PHID-HMBT-exzctfznu7mjueibyxyi -e URI=ssh://git@git.kolab.org/diffusion/G/guam.git -e RO_URI=https://git.kolab.org/diffusion/G/guam.git -e VCS=git -e TEST_BUILD=1 -e TEST_FUNCTIONAL=1 -e TEST_INTEGRATION=1 -e TEST_PERFORMANCE=1 -e TEST_UNIT=1 -e TEST_OBS=1 kolab/ci-maipo
63Switched to a new branch 'develop'
64Switched to a new branch 'feature/T932_literal_continuations'
65Switched to a new branch 'feature/init_script'
66Switched to a new branch 'feature/prep_for_0.9'
67Switched to a new branch 'guam-0.7'
68Switched to branch 'master'
69Note: checking out 'fde09ae6dd5b38642d8712893f39066d8f4f2091'.
70
71You are in 'detached HEAD' state. You can look around, make experimental
72changes and commit them, and you can discard any commits you make in this
73state without impacting any branches by performing another checkout.
74
75If you want to create a new branch to retain commits you create, you may
76do so (now or later) by using -b with the checkout command again. Example:
77
78 git checkout -b new_branch_name
79
80HEAD is now at fde09ae... lets start keeping a changelog
81+ exit 1
82+ retval=1
83+ popd
84+ exit 1
85

Build Log 11415 (remote - stdout)
25 - 50 - 100 - Unlimited Lines

1/var/drydock/workingcopy-52/repo/guam/guam.git /var/drydock/workingcopy-52/repo/guam
2HEAD is now at 1341f21 Merge branch 'release/0.8'
3/var/drydock/workingcopy-52/repo/guam
4/var/drydock/workingcopy-52/repo/guam/stick.git /var/drydock/workingcopy-52/repo/guam
5HEAD is now at 75cd47f Add a winterfell version of the phabricator stuff
6/var/drydock/workingcopy-52/repo/guam
7/var/drydock/workingcopy-52/repo/guam/guam.git /var/drydock/workingcopy-52/repo/guam
8Cloning into '/srv/stick.git'...
9Cloning into '/srv/guam.git'...
10/srv/guam.git /srv/closure-compiler.git
11Branch develop set up to track remote branch develop from origin.
12Branch feature/T932_literal_continuations set up to track remote branch feature/T932_literal_continuations from origin.
13Branch feature/init_script set up to track remote branch feature/init_script from origin.
14Branch feature/prep_for_0.9 set up to track remote branch feature/prep_for_0.9 from origin.
15Branch guam-0.7 set up to track remote branch guam-0.7 from origin.
16/srv/closure-compiler.git
17Loaded plugins: ovl, priorities
18Cleaning repos: Kolab_16 Kolab_Winterfell base epel extras openSUSE_Tools
19 : updates
200 metadata files removed
210 sqlite files removed
220 metadata files removed
23Loaded plugins: ovl, priorities
24146 packages excluded due to repository priority protections
25Resolving Dependencies
26--> Running transaction check
27---> Package osc.x86_64 0:0.154.0-180.1 will be updated
28---> Package osc.noarch 0:0.154.0-187.1 will be an update
29---> Package php-symfony-class-loader.noarch 0:2.7.11-2.el7 will be updated
30---> Package php-symfony-class-loader.noarch 0:2.7.13-1.el7 will be an update
31---> Package php-symfony-common.noarch 0:2.7.11-2.el7 will be updated
32---> Package php-symfony-common.noarch 0:2.7.13-1.el7 will be an update
33---> Package php-symfony-yaml.noarch 0:2.7.11-2.el7 will be updated
34---> Package php-symfony-yaml.noarch 0:2.7.13-1.el7 will be an update
35--> Finished Dependency Resolution
36
37Dependencies Resolved
38
39================================================================================
40 Package Arch Version Repository Size
41================================================================================
42Updating:
43 osc noarch 0.154.0-187.1 openSUSE_Tools 516 k
44 php-symfony-class-loader noarch 2.7.13-1.el7 epel 24 k
45 php-symfony-common noarch 2.7.13-1.el7 epel 108 k
46 php-symfony-yaml noarch 2.7.13-1.el7 epel 26 k
47
48Transaction Summary
49================================================================================
50Upgrade 4 Packages
51
52Total download size: 674 k
53Downloading packages:
54Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
55--------------------------------------------------------------------------------
56Total 665 kB/s | 674 kB 00:01
57Running transaction check
58Running transaction test
59Transaction test succeeded
60Running transaction
61 Updating : php-symfony-class-loader-2.7.13-1.el7.noarch 1/8
62 Updating : php-symfony-common-2.7.13-1.el7.noarch 2/8
63 Updating : php-symfony-yaml-2.7.13-1.el7.noarch 3/8
64 Updating : osc-0.154.0-187.1.noarch 4/8
65 Cleanup : php-symfony-yaml-2.7.11-2.el7.noarch 5/8
66 Cleanup : php-symfony-class-loader-2.7.11-2.el7.noarch 6/8
67 Cleanup : php-symfony-common-2.7.11-2.el7.noarch 7/8
68 Cleanup : osc-0.154.0-180.1.x86_64 8/8
69 Verifying : php-symfony-common-2.7.13-1.el7.noarch 1/8
70 Verifying : php-symfony-class-loader-2.7.13-1.el7.noarch 2/8
71 Verifying : osc-0.154.0-187.1.noarch 3/8
72 Verifying : php-symfony-yaml-2.7.13-1.el7.noarch 4/8
73 Verifying : php-symfony-yaml-2.7.11-2.el7.noarch 5/8
74 Verifying : osc-0.154.0-180.1.x86_64 6/8
75 Verifying : php-symfony-class-loader-2.7.11-2.el7.noarch 7/8
76 Verifying : php-symfony-common-2.7.11-2.el7.noarch 8/8
77
78Updated:
79 osc.noarch 0:0.154.0-187.1
80 php-symfony-class-loader.noarch 0:2.7.13-1.el7
81 php-symfony-common.noarch 0:2.7.13-1.el7
82 php-symfony-yaml.noarch 0:2.7.13-1.el7
83
84Complete!
85/srv/guam.git /srv/closure-compiler.git
86Running ../stick.git/drydocker/guam/test_build.sh ...
87++ version_for_commit
88++ pushd /srv/guam.git
89/srv/guam.git /srv/guam.git
90+++ git rev-parse --short HEAD
91++ short_rev=fde09ae
92+++ git rev-parse HEAD
93++ long_rev=fde09ae6dd5b38642d8712893f39066d8f4f2091
94++ set -x
95+++ git branch --contains fde09ae6dd5b38642d8712893f39066d8f4f2091
96+++ sed -r -e 's/^\* //g' -e 's/^ //g'
97+++ sort --version-sort -u
98+++ grep -E '^(develop|master|guam|[a-z0-9-]+([0-9]+\.?))'
99++ branches=develop
100++ echo 'Branches that contain fde09ae6dd5b38642d8712893f39066d8f4f2091:'
101Branches that contain fde09ae6dd5b38642d8712893f39066d8f4f2091:
102++ echo develop
103++ sed -e 's/\s/\r\n/g'
104develop
105+++ echo develop
106+++ sed -e 's/\s/\r\n/g'
107+++ grep -E '^master$'
108++ '[' '!' -z '' ']'
109+++ echo develop
110+++ sed -e 's/\s/\r\n/g'
111+++ tail -n 1
112++ branch=develop
113++ echo 'Branch is '\''develop'\'''
114Branch is 'develop'
115+++ git branch -la
116+++ sed -r -e 's/^\* //g' -e 's/^ remotes\/origin\///g' -e '/^HEAD/d'
117+++ grep -E '^(guam|[a-z0-9-]+([0-9]+\.?))'
118+++ sort --version-sort -u
119+++ tail -n 1
120++ latest_stable_branch=guam-0.7
121++ echo 'The latest stable branch is '\''guam-0.7'\'''
122The latest stable branch is 'guam-0.7'
123++ '[' develop == master ']'
124++ master_version=0
125+++ echo guam-0.7
126+++ sed -r -e 's/^.*([0-9]+(\.[0-9]+)+)$/\1/g'
127++ stable_version=0.7
128++ echo 'This puts the version for stable at 0.7'
129This puts the version for stable at 0.7
130+++ git tag -l
131+++ grep -E '0.7(\.[0-9]+)+$'
132+++ sed -r -e 's/^.*([0-9]\.([0-9]+(\.[0-9]+)+))$/\1/g'
133+++ sort --version-sort -u
134+++ tail -n 1
135+++ awk -F. '{$NF+=1; OFS="."; print $0}'
136++ tag_version=0.7.4
137+++ echo -e '0\n0.7\n0.7.4'
138+++ sort --version-sort -u
139+++ tail -n 1
140++ new_version=0.7.4
141++ '[' 0.7.4 == 0 ']'
142++ echo 'Going with new version: '\''0.7.4'\'''
143Going with new version: '0.7.4'
144++ set - -x
145+ version=0.7.4
146++ project_for_package_version CentOS_7 0.7.4
147++ osc_project=CentOS_7
148++ target_version=0.7.4
149++ declare -a projects
150++ projects[${#projects[@]}]=Kolab:16
151++ projects[${#projects[@]}]=Kolab:Winterfell
152++ current_version=
153++ current_project=
154++ x=0
155++ '[' 0 -lt 2 ']'
156+++ package_version_for_osc_project_repo Kolab:16 CentOS_7
157+++ osc_project=Kolab:16
158+++ osc_repository=CentOS_7
159++++ osc ls -b Kolab:16 guam CentOS_7 x86_64
160++++ grep '^guam'
161++++ grep -vE '*\.src\.rpm$'
162++++ sort
163++++ head -n 1
164+++ rpm_filename=guam-0.7.2-2.4.el7.kolab_16.x86_64.rpm
165+++ '[' -z guam-0.7.2-2.4.el7.kolab_16.x86_64.rpm ']'
166++++ osc getbinaries Kolab:16 guam CentOS_7 x86_64 guam-0.7.2-2.4.el7.kolab_16.x86_64.rpm
167++++ echo 0
168+++ success=0
169+++ '[' 0 -ne 0 ']'
170++++ rpm -q '--queryformat=%{VERSION}\n' -p binaries/guam-0.7.2-2.4.el7.kolab_16.x86_64.rpm
171+++ version=0.7.2
172+++ echo 0.7.2
173++ version=0.7.2
174+++ rpmdev-vercmp 0.7.2 0.7.4
175+++ echo 12
176++ retval=12
177++ '[' 12 -eq 12 -o 12 -eq 0 ']'
178+++ rpmdev-vercmp '' 0.7.2
179+++ echo 12
180++ retval=12
181++ '[' 12 -eq 12 -o 12 -eq 0 ']'
182++ current_version=0.7.2
183++ current_project=Kolab:16
184++ let x++
185++ '[' 1 -lt 2 ']'
186+++ package_version_for_osc_project_repo Kolab:Winterfell CentOS_7
187+++ osc_project=Kolab:Winterfell
188+++ osc_repository=CentOS_7
189++++ osc ls -b Kolab:Winterfell guam CentOS_7 x86_64
190++++ grep '^guam'
191++++ grep -vE '*\.src\.rpm$'
192++++ sort
193++++ head -n 1
194+++ rpm_filename=guam-0.8-12.1.el7.kolab_wf.x86_64.rpm
195+++ '[' -z guam-0.8-12.1.el7.kolab_wf.x86_64.rpm ']'
196++++ osc getbinaries Kolab:Winterfell guam CentOS_7 x86_64 guam-0.8-12.1.el7.kolab_wf.x86_64.rpm
197++++ echo 0
198+++ success=0
199+++ '[' 0 -ne 0 ']'
200++++ rpm -q '--queryformat=%{VERSION}\n' -p binaries/guam-0.8-12.1.el7.kolab_wf.x86_64.rpm
201+++ version=0.8
202+++ echo 0.8
203++ version=0.8
204+++ rpmdev-vercmp 0.8 0.7.4
205+++ echo 11
206++ retval=11
207++ '[' 11 -eq 12 -o 11 -eq 0 ']'
208++ let x++
209++ '[' 2 -lt 2 ']'
210++ echo Kolab:16
211+ osc_project=Kolab:16
212+ case ${osc_project} in
213++ find /etc/yum.repos.d/ -type f -name 'Kolab:*.repo' '!' -name 'Kolab:16*.repo'
214+ sed -i -r -e 's/enabled=.*/enabled=0/g' /etc/yum.repos.d/Kolab:Winterfell.repo
215+ set - -x
216Loaded plugins: ovl, priorities
217Enabling base-source repository
218Enabling epel-source repository
219Enabling extras-source repository
220Enabling updates-source repository
22187 packages excluded due to repository priority protections
222Getting requirements for guam-0.7.2-2.4.el7.kolab_16.src
223 --> erlang-eimap-0.1.5-1.7.el7.kolab_16.x86_64
224 --> erlang-goldrush-0.1.6-1.7.el7.kolab_16.x86_64
225 --> erlang-17.4-2.6.el7.kolab_16.x86_64
226 --> erlang-lager-2.1.0-1.7.el7.kolab_16.x86_64
227 --> erlang-rebar-2.5.1-10.5.el7.kolab_16.x86_64
228Getting requirements for guam-0.7.2-2.4.el7.kolab_16.src
229 --> erlang-eimap-0.1.5-1.7.el7.kolab_16.x86_64
230 --> erlang-goldrush-0.1.6-1.7.el7.kolab_16.x86_64
231 --> erlang-17.4-2.6.el7.kolab_16.x86_64
232 --> erlang-lager-2.1.0-1.7.el7.kolab_16.x86_64
233 --> erlang-rebar-2.5.1-10.5.el7.kolab_16.x86_64
234--> Running transaction check
235---> Package erlang.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
236--> Processing Dependency: erlang-erl_interface(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
237--> Processing Dependency: erlang-inets(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
238--> Processing Dependency: erlang-crypto(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
239--> Processing Dependency: erlang-os_mon(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
240--> Processing Dependency: erlang-observer(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
241--> Processing Dependency: erlang-cosEvent(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
242--> Processing Dependency: erlang-hipe(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
243--> Processing Dependency: erlang-cosTime(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
244--> Processing Dependency: erlang-ssl(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
245--> Processing Dependency: erlang-diameter(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
246--> Processing Dependency: erlang-asn1(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
247--> Processing Dependency: erlang-debugger(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
248--> Processing Dependency: erlang-erts(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
249--> Processing Dependency: erlang-parsetools(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
250--> Processing Dependency: erlang-jinterface(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
251--> Processing Dependency: erlang-runtime_tools(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
252--> Processing Dependency: erlang-dialyzer(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
253--> Processing Dependency: erlang-cosTransactions(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
254--> Processing Dependency: erlang-gs(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
255--> Processing Dependency: erlang-test_server(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
256--> Processing Dependency: erlang-ose(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
257--> Processing Dependency: erlang-otp_mibs(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
258--> Processing Dependency: erlang-percept(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
259--> Processing Dependency: erlang-et(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
260--> Processing Dependency: erlang-odbc(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
261--> Processing Dependency: erlang-compiler(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
262--> Processing Dependency: erlang-tools(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
263--> Processing Dependency: erlang-stdlib(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
264--> Processing Dependency: erlang-typer(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
265--> Processing Dependency: erlang-reltool(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
266--> Processing Dependency: erlang-cosNotification(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
267--> Processing Dependency: erlang-erl_docgen(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
268--> Processing Dependency: erlang-edoc(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
269--> Processing Dependency: erlang-cosEventDomain(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
270--> Processing Dependency: erlang-webtool(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
271--> Processing Dependency: erlang-cosFileTransfer(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
272--> Processing Dependency: erlang-cosProperty(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
273--> Processing Dependency: erlang-syntax_tools(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
274--> Processing Dependency: erlang-xmerl(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
275--> Processing Dependency: erlang-sasl(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
276--> Processing Dependency: erlang-ssh(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
277--> Processing Dependency: erlang-ic(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
278--> Processing Dependency: erlang-orber(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
279--> Processing Dependency: erlang-snmp(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
280--> Processing Dependency: erlang-public_key(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
281--> Processing Dependency: erlang-megaco(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
282--> Processing Dependency: erlang-wx(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
283--> Processing Dependency: erlang-mnesia(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
284--> Processing Dependency: erlang-eunit(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
285--> Processing Dependency: erlang-kernel(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
286--> Processing Dependency: erlang-common_test(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
287--> Processing Dependency: erlang-eldap(x86-64) = 17.4-2.6.el7.kolab_16 for package: erlang-17.4-2.6.el7.kolab_16.x86_64
288---> Package erlang-eimap.x86_64 0:0.1.5-1.7.el7.kolab_16 will be installed
289---> Package erlang-goldrush.x86_64 0:0.1.6-1.7.el7.kolab_16 will be installed
290---> Package erlang-lager.x86_64 0:2.1.0-1.7.el7.kolab_16 will be installed
291---> Package erlang-rebar.x86_64 0:2.5.1-10.5.el7.kolab_16 will be installed
292--> Processing Dependency: erlang-mustache(x86-64) for package: erlang-rebar-2.5.1-10.5.el7.kolab_16.x86_64
293--> Running transaction check
294---> Package erlang-asn1.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
295---> Package erlang-common_test.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
296---> Package erlang-compiler.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
297---> Package erlang-cosEvent.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
298---> Package erlang-cosEventDomain.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
299---> Package erlang-cosFileTransfer.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
300---> Package erlang-cosNotification.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
301---> Package erlang-cosProperty.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
302---> Package erlang-cosTime.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
303---> Package erlang-cosTransactions.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
304---> Package erlang-crypto.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
305---> Package erlang-debugger.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
306---> Package erlang-dialyzer.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
307--> Processing Dependency: graphviz for package: erlang-dialyzer-17.4-2.6.el7.kolab_16.x86_64
308---> Package erlang-diameter.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
309---> Package erlang-edoc.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
310---> Package erlang-eldap.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
311---> Package erlang-erl_docgen.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
312---> Package erlang-erl_interface.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
313---> Package erlang-erts.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
314---> Package erlang-et.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
315---> Package erlang-eunit.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
316---> Package erlang-gs.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
317--> Processing Dependency: tk for package: erlang-gs-17.4-2.6.el7.kolab_16.x86_64
318---> Package erlang-hipe.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
319---> Package erlang-ic.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
320---> Package erlang-inets.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
321---> Package erlang-jinterface.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
322---> Package erlang-kernel.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
323---> Package erlang-megaco.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
324---> Package erlang-mnesia.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
325---> Package erlang-mustache.x86_64 0:0.1.0-8.5.el7.kolab_16 will be installed
326---> Package erlang-observer.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
327---> Package erlang-odbc.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
328--> Processing Dependency: libodbc.so.2()(64bit) for package: erlang-odbc-17.4-2.6.el7.kolab_16.x86_64
329---> Package erlang-orber.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
330---> Package erlang-os_mon.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
331---> Package erlang-ose.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
332---> Package erlang-otp_mibs.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
333---> Package erlang-parsetools.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
334---> Package erlang-percept.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
335---> Package erlang-public_key.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
336---> Package erlang-reltool.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
337---> Package erlang-runtime_tools.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
338---> Package erlang-sasl.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
339---> Package erlang-snmp.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
340---> Package erlang-ssh.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
341---> Package erlang-ssl.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
342---> Package erlang-stdlib.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
343---> Package erlang-syntax_tools.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
344---> Package erlang-test_server.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
345---> Package erlang-tools.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
346---> Package erlang-typer.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
347---> Package erlang-webtool.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
348---> Package erlang-wx.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
349--> Processing Dependency: libwx_gtk2u_gl-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
350--> Processing Dependency: libwx_gtk2u_aui-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
351--> Processing Dependency: libwx_gtk2u_adv-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
352--> Processing Dependency: libwx_gtk2u_aui-2.8.so.0(WXU_2.8.5)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
353--> Processing Dependency: mesa-libGLU for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
354--> Processing Dependency: libwx_baseu-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
355--> Processing Dependency: libwx_gtk2u_xrc-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
356--> Processing Dependency: libwx_gtk2u_stc-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
357--> Processing Dependency: libwx_gtk2u_core-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
358--> Processing Dependency: libwx_gtk2u_html-2.8.so.0(WXU_2.8)(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
359--> Processing Dependency: libwx_gtk2u_stc-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
360--> Processing Dependency: libwx_gtk2u_xrc-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
361--> Processing Dependency: libGLU.so.1()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
362--> Processing Dependency: libwx_gtk2u_adv-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
363--> Processing Dependency: libwx_gtk2u_core-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
364--> Processing Dependency: libwx_gtk2u_aui-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
365--> Processing Dependency: libwx_gtk2u_html-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
366--> Processing Dependency: libwx_baseu_xml-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
367--> Processing Dependency: libwx_gtk2u_gl-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
368--> Processing Dependency: libwx_baseu-2.8.so.0()(64bit) for package: erlang-wx-17.4-2.6.el7.kolab_16.x86_64
369---> Package erlang-xmerl.x86_64 0:17.4-2.6.el7.kolab_16 will be installed
370--> Running transaction check
371---> Package graphviz.x86_64 0:2.30.1-19.el7 will be installed
372--> Processing Dependency: urw-fonts for package: graphviz-2.30.1-19.el7.x86_64
373--> Processing Dependency: librsvg-2.so.2()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
374--> Processing Dependency: libltdl.so.7()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
375--> Processing Dependency: libgs.so.9()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
376--> Processing Dependency: libgd.so.2()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
377--> Processing Dependency: libXt.so.6()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
378--> Processing Dependency: libXpm.so.4()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
379--> Processing Dependency: libXmu.so.6()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
380--> Processing Dependency: libXaw.so.7()(64bit) for package: graphviz-2.30.1-19.el7.x86_64
381---> Package mesa-libGLU.x86_64 0:9.0.0-4.el7 will be installed
382---> Package tk.x86_64 1:8.5.13-6.el7 will be installed
383--> Processing Dependency: tcl = 1:8.5.13 for package: 1:tk-8.5.13-6.el7.x86_64
384--> Processing Dependency: tcl >= 1:8.5.13-5 for package: 1:tk-8.5.13-6.el7.x86_64
385--> Processing Dependency: libtcl8.5.so()(64bit) for package: 1:tk-8.5.13-6.el7.x86_64
386---> Package unixODBC.x86_64 0:2.3.1-11.el7 will be installed
387---> Package wxBase.x86_64 0:2.8.12-20.el7 will be installed
388---> Package wxGTK.x86_64 0:2.8.12-20.el7 will be installed
389--> Processing Dependency: libSDL-1.2.so.0()(64bit) for package: wxGTK-2.8.12-20.el7.x86_64
390---> Package wxGTK-gl.x86_64 0:2.8.12-20.el7 will be installed
391--> Running transaction check
392---> Package SDL.x86_64 0:1.2.15-14.el7 will be installed
393---> Package gd.x86_64 0:2.0.35-26.el7 will be installed
394---> Package ghostscript.x86_64 0:9.07-18.el7 will be installed
395--> Processing Dependency: poppler-data for package: ghostscript-9.07-18.el7.x86_64
396--> Processing Dependency: ghostscript-fonts for package: ghostscript-9.07-18.el7.x86_64
397--> Processing Dependency: liblcms2.so.2()(64bit) for package: ghostscript-9.07-18.el7.x86_64
398---> Package libXaw.x86_64 0:1.0.12-5.el7 will be installed
399---> Package libXmu.x86_64 0:1.1.2-2.el7 will be installed
400---> Package libXpm.x86_64 0:3.5.11-3.el7 will be installed
401---> Package libXt.x86_64 0:1.1.4-6.1.el7 will be installed
402---> Package librsvg2.x86_64 0:2.39.0-1.el7 will be installed
403--> Processing Dependency: libcroco-0.6.so.3()(64bit) for package: librsvg2-2.39.0-1.el7.x86_64
404---> Package libtool-ltdl.x86_64 0:2.4.2-21.el7_2 will be installed
405---> Package tcl.x86_64 1:8.5.13-8.el7 will be installed
406---> Package urw-fonts.noarch 0:2.4-16.el7 will be installed
407--> Running transaction check
408---> Package ghostscript-fonts.noarch 0:5.50-32.el7 will be installed
409---> Package lcms2.x86_64 0:2.6-2.el7 will be installed
410---> Package libcroco.x86_64 0:0.6.8-5.el7 will be installed
411---> Package poppler-data.noarch 0:0.4.6-3.el7 will be installed
412--> Finished Dependency Resolution
413
414Dependencies Resolved
415
416================================================================================
417 Package Arch Version Repository Size
418================================================================================
419Installing:
420 erlang x86_64 17.4-2.6.el7.kolab_16 Kolab_16 31 k
421 erlang-eimap x86_64 0.1.5-1.7.el7.kolab_16 Kolab_16 65 k
422 erlang-goldrush x86_64 0.1.6-1.7.el7.kolab_16 Kolab_16 49 k
423 erlang-lager x86_64 2.1.0-1.7.el7.kolab_16 Kolab_16 166 k
424 erlang-rebar x86_64 2.5.1-10.5.el7.kolab_16 Kolab_16 147 k
425Installing for dependencies:
426 SDL x86_64 1.2.15-14.el7 base 204 k
427 erlang-asn1 x86_64 17.4-2.6.el7.kolab_16 Kolab_16 778 k
428 erlang-common_test x86_64 17.4-2.6.el7.kolab_16 Kolab_16 738 k
429 erlang-compiler x86_64 17.4-2.6.el7.kolab_16 Kolab_16 1.1 M
430 erlang-cosEvent x86_64 17.4-2.6.el7.kolab_16 Kolab_16 155 k
431 erlang-cosEventDomain x86_64 17.4-2.6.el7.kolab_16 Kolab_16 120 k
432 erlang-cosFileTransfer x86_64 17.4-2.6.el7.kolab_16 Kolab_16 174 k
433 erlang-cosNotification x86_64 17.4-2.6.el7.kolab_16 Kolab_16 739 k
434 erlang-cosProperty x86_64 17.4-2.6.el7.kolab_16 Kolab_16 168 k
435 erlang-cosTime x86_64 17.4-2.6.el7.kolab_16 Kolab_16 112 k
436 erlang-cosTransactions x86_64 17.4-2.6.el7.kolab_16 Kolab_16 172 k
437 erlang-crypto x86_64 17.4-2.6.el7.kolab_16 Kolab_16 124 k
438 erlang-debugger x86_64 17.4-2.6.el7.kolab_16 Kolab_16 412 k
439 erlang-dialyzer x86_64 17.4-2.6.el7.kolab_16 Kolab_16 619 k
440 erlang-diameter x86_64 17.4-2.6.el7.kolab_16 Kolab_16 678 k
441 erlang-edoc x86_64 17.4-2.6.el7.kolab_16 Kolab_16 328 k
442 erlang-eldap x86_64 17.4-2.6.el7.kolab_16 Kolab_16 107 k
443 erlang-erl_docgen x86_64 17.4-2.6.el7.kolab_16 Kolab_16 154 k
444 erlang-erl_interface x86_64 17.4-2.6.el7.kolab_16 Kolab_16 187 k
445 erlang-erts x86_64 17.4-2.6.el7.kolab_16 Kolab_16 2.6 M
446 erlang-et x86_64 17.4-2.6.el7.kolab_16 Kolab_16 168 k
447 erlang-eunit x86_64 17.4-2.6.el7.kolab_16 Kolab_16 153 k
448 erlang-gs x86_64 17.4-2.6.el7.kolab_16 Kolab_16 628 k
449 erlang-hipe x86_64 17.4-2.6.el7.kolab_16 Kolab_16 2.6 M
450 erlang-ic x86_64 17.4-2.6.el7.kolab_16 Kolab_16 885 k
451 erlang-inets x86_64 17.4-2.6.el7.kolab_16 Kolab_16 801 k
452 erlang-jinterface x86_64 17.4-2.6.el7.kolab_16 Kolab_16 103 k
453 erlang-kernel x86_64 17.4-2.6.el7.kolab_16 Kolab_16 1.1 M
454 erlang-megaco x86_64 17.4-2.6.el7.kolab_16 Kolab_16 5.5 M
455 erlang-mnesia x86_64 17.4-2.6.el7.kolab_16 Kolab_16 703 k
456 erlang-mustache x86_64 0.1.0-8.5.el7.kolab_16 Kolab_16 18 k
457 erlang-observer x86_64 17.4-2.6.el7.kolab_16 Kolab_16 754 k
458 erlang-odbc x86_64 17.4-2.6.el7.kolab_16 Kolab_16 69 k
459 erlang-orber x86_64 17.4-2.6.el7.kolab_16 Kolab_16 946 k
460 erlang-os_mon x86_64 17.4-2.6.el7.kolab_16 Kolab_16 115 k
461 erlang-ose x86_64 17.4-2.6.el7.kolab_16 Kolab_16 28 k
462 erlang-otp_mibs x86_64 17.4-2.6.el7.kolab_16 Kolab_16 33 k
463 erlang-parsetools x86_64 17.4-2.6.el7.kolab_16 Kolab_16 178 k
464 erlang-percept x86_64 17.4-2.6.el7.kolab_16 Kolab_16 151 k
465 erlang-public_key x86_64 17.4-2.6.el7.kolab_16 Kolab_16 553 k
466 erlang-reltool x86_64 17.4-2.6.el7.kolab_16 Kolab_16 361 k
467 erlang-runtime_tools x86_64 17.4-2.6.el7.kolab_16 Kolab_16 189 k
468 erlang-sasl x86_64 17.4-2.6.el7.kolab_16 Kolab_16 295 k
469 erlang-snmp x86_64 17.4-2.6.el7.kolab_16 Kolab_16 1.6 M
470 erlang-ssh x86_64 17.4-2.6.el7.kolab_16 Kolab_16 419 k
471 erlang-ssl x86_64 17.4-2.6.el7.kolab_16 Kolab_16 612 k
472 erlang-stdlib x86_64 17.4-2.6.el7.kolab_16 Kolab_16 2.3 M
473 erlang-syntax_tools x86_64 17.4-2.6.el7.kolab_16 Kolab_16 344 k
474 erlang-test_server x86_64 17.4-2.6.el7.kolab_16 Kolab_16 295 k
475 erlang-tools x86_64 17.4-2.6.el7.kolab_16 Kolab_16 569 k
476 erlang-typer x86_64 17.4-2.6.el7.kolab_16 Kolab_16 66 k
477 erlang-webtool x86_64 17.4-2.6.el7.kolab_16 Kolab_16 50 k
478 erlang-wx x86_64 17.4-2.6.el7.kolab_16 Kolab_16 3.0 M
479 erlang-xmerl x86_64 17.4-2.6.el7.kolab_16 Kolab_16 997 k
480 gd x86_64 2.0.35-26.el7 base 146 k
481 ghostscript x86_64 9.07-18.el7 base 4.3 M
482 ghostscript-fonts noarch 5.50-32.el7 base 324 k
483 graphviz x86_64 2.30.1-19.el7 base 1.3 M
484 lcms2 x86_64 2.6-2.el7 base 150 k
485 libXaw x86_64 1.0.12-5.el7 base 190 k
486 libXmu x86_64 1.1.2-2.el7 base 71 k
487 libXpm x86_64 3.5.11-3.el7 base 54 k
488 libXt x86_64 1.1.4-6.1.el7 base 173 k
489 libcroco x86_64 0.6.8-5.el7 base 104 k
490 librsvg2 x86_64 2.39.0-1.el7 base 123 k
491 libtool-ltdl x86_64 2.4.2-21.el7_2 updates 49 k
492 mesa-libGLU x86_64 9.0.0-4.el7 base 196 k
493 poppler-data noarch 0.4.6-3.el7 base 2.2 M
494 tcl x86_64 1:8.5.13-8.el7 base 1.9 M
495 tk x86_64 1:8.5.13-6.el7 base 1.4 M
496 unixODBC x86_64 2.3.1-11.el7 base 413 k
497 urw-fonts noarch 2.4-16.el7 base 3.0 M
498 wxBase x86_64 2.8.12-20.el7 epel 588 k
499 wxGTK x86_64 2.8.12-20.el7 epel 2.9 M
500 wxGTK-gl x86_64 2.8.12-20.el7 epel 34 k
501
502Transaction Summary
503================================================================================
504Install 5 Packages (+75 Dependent packages)
505
506Total download size: 56 M
507Installed size: 130 M
508Downloading packages:
509--------------------------------------------------------------------------------
510Total 7.7 MB/s | 56 MB 00:07
511Running transaction check
512Running transaction test
513Transaction test succeeded
514Running transaction
515 Installing : erlang-syntax_tools-17.4-2.6.el7.kolab_16.x86_64 1/80
516 Installing : erlang-hipe-17.4-2.6.el7.kolab_16.x86_64 2/80
517 Installing : erlang-compiler-17.4-2.6.el7.kolab_16.x86_64 3/80
518 Installing : erlang-kernel-17.4-2.6.el7.kolab_16.x86_64 4/80
519 Installing : erlang-stdlib-17.4-2.6.el7.kolab_16.x86_64 5/80
520 Installing : erlang-erts-17.4-2.6.el7.kolab_16.x86_64 6/80
521 Installing : erlang-crypto-17.4-2.6.el7.kolab_16.x86_64 7/80
522 Installing : erlang-mnesia-17.4-2.6.el7.kolab_16.x86_64 8/80
523 Installing : erlang-runtime_tools-17.4-2.6.el7.kolab_16.x86_64 9/80
524 Installing : erlang-snmp-17.4-2.6.el7.kolab_16.x86_64 10/80
525 Installing : erlang-asn1-17.4-2.6.el7.kolab_16.x86_64 11/80
526 Installing : erlang-xmerl-17.4-2.6.el7.kolab_16.x86_64 12/80
527 Installing : libXt-1.1.4-6.1.el7.x86_64 13/80
528 Installing : erlang-public_key-17.4-2.6.el7.kolab_16.x86_64 14/80
529 Installing : erlang-ssl-17.4-2.6.el7.kolab_16.x86_64 15/80
530 Installing : erlang-inets-17.4-2.6.el7.kolab_16.x86_64 16/80
531 Installing : erlang-orber-17.4-2.6.el7.kolab_16.x86_64 17/80
532 Installing : erlang-tools-17.4-2.6.el7.kolab_16.x86_64 18/80
533 Installing : erlang-sasl-17.4-2.6.el7.kolab_16.x86_64 19/80
534 Installing : erlang-cosEvent-17.4-2.6.el7.kolab_16.x86_64 20/80
535 Installing : erlang-edoc-17.4-2.6.el7.kolab_16.x86_64 21/80
536 Installing : wxBase-2.8.12-20.el7.x86_64 22/80
537 Installing : libXpm-3.5.11-3.el7.x86_64 23/80
538 Installing : erlang-cosTime-17.4-2.6.el7.kolab_16.x86_64 24/80
539 Installing : erlang-cosNotification-17.4-2.6.el7.kolab_16.x86_64 25/80
540 Installing : erlang-cosProperty-17.4-2.6.el7.kolab_16.x86_64 26/80
541 Installing : erlang-ssh-17.4-2.6.el7.kolab_16.x86_64 27/80
542 Installing : libXmu-1.1.2-2.el7.x86_64 28/80
543 Installing : erlang-otp_mibs-17.4-2.6.el7.kolab_16.x86_64 29/80
544 Installing : erlang-erl_interface-17.4-2.6.el7.kolab_16.x86_64 30/80
545 Installing : erlang-parsetools-17.4-2.6.el7.kolab_16.x86_64 31/80
546 Installing : erlang-eunit-17.4-2.6.el7.kolab_16.x86_64 32/80
547 Installing : libtool-ltdl-2.4.2-21.el7_2.x86_64 33/80
548 Installing : urw-fonts-2.4-16.el7.noarch 34/80
549 Installing : mesa-libGLU-9.0.0-4.el7.x86_64 35/80
550 Installing : unixODBC-2.3.1-11.el7.x86_64 36/80
551 Installing : erlang-odbc-17.4-2.6.el7.kolab_16.x86_64 37/80
552 Installing : erlang-os_mon-17.4-2.6.el7.kolab_16.x86_64 38/80
553 Installing : libXaw-1.0.12-5.el7.x86_64 39/80
554 Installing : erlang-cosFileTransfer-17.4-2.6.el7.kolab_16.x86_64 40/80
555 Installing : erlang-cosEventDomain-17.4-2.6.el7.kolab_16.x86_64 41/80
556 Installing : gd-2.0.35-26.el7.x86_64 42/80
557 Installing : erlang-erl_docgen-17.4-2.6.el7.kolab_16.x86_64 43/80
558 Installing : erlang-cosTransactions-17.4-2.6.el7.kolab_16.x86_64 44/80
559 Installing : erlang-percept-17.4-2.6.el7.kolab_16.x86_64 45/80
560 Installing : erlang-diameter-17.4-2.6.el7.kolab_16.x86_64 46/80
561 Installing : erlang-eldap-17.4-2.6.el7.kolab_16.x86_64 47/80
562 Installing : erlang-jinterface-17.4-2.6.el7.kolab_16.x86_64 48/80
563 Installing : erlang-mustache-0.1.0-8.5.el7.kolab_16.x86_64 49/80
564 Installing : erlang-ose-17.4-2.6.el7.kolab_16.x86_64 50/80
565 Installing : erlang-ic-17.4-2.6.el7.kolab_16.x86_64 51/80
566 Installing : erlang-goldrush-0.1.6-1.7.el7.kolab_16.x86_64 52/80
567 Installing : lcms2-2.6-2.el7.x86_64 53/80
568 Installing : 1:tcl-8.5.13-8.el7.x86_64 54/80
569 Installing : 1:tk-8.5.13-6.el7.x86_64 55/80
570 Installing : erlang-gs-17.4-2.6.el7.kolab_16.x86_64 56/80
571 Installing : poppler-data-0.4.6-3.el7.noarch 57/80
572 Installing : ghostscript-fonts-5.50-32.el7.noarch 58/80
573 Installing : ghostscript-9.07-18.el7.x86_64 59/80
574 Installing : SDL-1.2.15-14.el7.x86_64 60/80
575 Installing : wxGTK-2.8.12-20.el7.x86_64 61/80
576 Installing : wxGTK-gl-2.8.12-20.el7.x86_64 62/80
577 Installing : erlang-wx-17.4-2.6.el7.kolab_16.x86_64 63/80
578 Installing : erlang-debugger-17.4-2.6.el7.kolab_16.x86_64 64/80
579 Installing : erlang-et-17.4-2.6.el7.kolab_16.x86_64 65/80
580 Installing : erlang-observer-17.4-2.6.el7.kolab_16.x86_64 66/80
581 Installing : erlang-test_server-17.4-2.6.el7.kolab_16.x86_64 67/80
582 Installing : erlang-webtool-17.4-2.6.el7.kolab_16.x86_64 68/80
583 Installing : erlang-common_test-17.4-2.6.el7.kolab_16.x86_64 69/80
584 Installing : erlang-reltool-17.4-2.6.el7.kolab_16.x86_64 70/80
585 Installing : erlang-megaco-17.4-2.6.el7.kolab_16.x86_64 71/80
586 Installing : libcroco-0.6.8-5.el7.x86_64 72/80
587 Installing : librsvg2-2.39.0-1.el7.x86_64 73/80
588 Installing : graphviz-2.30.1-19.el7.x86_64 74/80
589 Installing : erlang-dialyzer-17.4-2.6.el7.kolab_16.x86_64 75/80
590 Installing : erlang-typer-17.4-2.6.el7.kolab_16.x86_64 76/80
591 Installing : erlang-17.4-2.6.el7.kolab_16.x86_64 77/80
592 Installing : erlang-rebar-2.5.1-10.5.el7.kolab_16.x86_64 78/80
593 Installing : erlang-lager-2.1.0-1.7.el7.kolab_16.x86_64 79/80
594 Installing : erlang-eimap-0.1.5-1.7.el7.kolab_16.x86_64 80/80
595 Verifying : erlang-debugger-17.4-2.6.el7.kolab_16.x86_64 1/80
596 Verifying : libcroco-0.6.8-5.el7.x86_64 2/80
597 Verifying : erlang-cosProperty-17.4-2.6.el7.kolab_16.x86_64 3/80
598 Verifying : erlang-erts-17.4-2.6.el7.kolab_16.x86_64 4/80
599 Verifying : erlang-et-17.4-2.6.el7.kolab_16.x86_64 5/80
600 Verifying : erlang-rebar-2.5.1-10.5.el7.kolab_16.x86_64 6/80
601 Verifying : erlang-sasl-17.4-2.6.el7.kolab_16.x86_64 7/80
602 Verifying : erlang-observer-17.4-2.6.el7.kolab_16.x86_64 8/80
603 Verifying : graphviz-2.30.1-19.el7.x86_64 9/80
604 Verifying : erlang-ssl-17.4-2.6.el7.kolab_16.x86_64 10/80
605 Verifying : librsvg2-2.39.0-1.el7.x86_64 11/80
606 Verifying : libXaw-1.0.12-5.el7.x86_64 12/80
607 Verifying : erlang-tools-17.4-2.6.el7.kolab_16.x86_64 13/80
608 Verifying : erlang-hipe-17.4-2.6.el7.kolab_16.x86_64 14/80
609 Verifying : mesa-libGLU-9.0.0-4.el7.x86_64 15/80
610 Verifying : erlang-diameter-17.4-2.6.el7.kolab_16.x86_64 16/80
611 Verifying : erlang-jinterface-17.4-2.6.el7.kolab_16.x86_64 17/80
612 Verifying : erlang-test_server-17.4-2.6.el7.kolab_16.x86_64 18/80
613 Verifying : erlang-syntax_tools-17.4-2.6.el7.kolab_16.x86_64 19/80
614 Verifying : erlang-compiler-17.4-2.6.el7.kolab_16.x86_64 20/80
615 Verifying : SDL-1.2.15-14.el7.x86_64 21/80
616 Verifying : urw-fonts-2.4-16.el7.noarch 22/80
617 Verifying : erlang-dialyzer-17.4-2.6.el7.kolab_16.x86_64 23/80
618 Verifying : unixODBC-2.3.1-11.el7.x86_64 24/80
619 Verifying : erlang-cosTime-17.4-2.6.el7.kolab_16.x86_64 25/80
620 Verifying : erlang-cosTransactions-17.4-2.6.el7.kolab_16.x86_64 26/80
621 Verifying : libtool-ltdl-2.4.2-21.el7_2.x86_64 27/80
622 Verifying : erlang-webtool-17.4-2.6.el7.kolab_16.x86_64 28/80
623 Verifying : erlang-mustache-0.1.0-8.5.el7.kolab_16.x86_64 29/80
624 Verifying : erlang-stdlib-17.4-2.6.el7.kolab_16.x86_64 30/80
625 Verifying : erlang-wx-17.4-2.6.el7.kolab_16.x86_64 31/80
626 Verifying : 1:tk-8.5.13-6.el7.x86_64 32/80
627 Verifying : erlang-eldap-17.4-2.6.el7.kolab_16.x86_64 33/80
628 Verifying : erlang-erl_interface-17.4-2.6.el7.kolab_16.x86_64 34/80
629 Verifying : erlang-reltool-17.4-2.6.el7.kolab_16.x86_64 35/80
630 Verifying : erlang-typer-17.4-2.6.el7.kolab_16.x86_64 36/80
631 Verifying : erlang-cosEvent-17.4-2.6.el7.kolab_16.x86_64 37/80
632 Verifying : erlang-inets-17.4-2.6.el7.kolab_16.x86_64 38/80
633 Verifying : erlang-orber-17.4-2.6.el7.kolab_16.x86_64 39/80
634 Verifying : wxGTK-gl-2.8.12-20.el7.x86_64 40/80
635 Verifying : erlang-megaco-17.4-2.6.el7.kolab_16.x86_64 41/80
636 Verifying : erlang-edoc-17.4-2.6.el7.kolab_16.x86_64 42/80
637 Verifying : erlang-os_mon-17.4-2.6.el7.kolab_16.x86_64 43/80
638 Verifying : erlang-ose-17.4-2.6.el7.kolab_16.x86_64 44/80
639 Verifying : ghostscript-fonts-5.50-32.el7.noarch 45/80
640 Verifying : erlang-erl_docgen-17.4-2.6.el7.kolab_16.x86_64 46/80
641 Verifying : erlang-eimap-0.1.5-1.7.el7.kolab_16.x86_64 47/80
642 Verifying : erlang-cosEventDomain-17.4-2.6.el7.kolab_16.x86_64 48/80
643 Verifying : erlang-parsetools-17.4-2.6.el7.kolab_16.x86_64 49/80
644 Verifying : libXmu-1.1.2-2.el7.x86_64 50/80
645 Verifying : erlang-mnesia-17.4-2.6.el7.kolab_16.x86_64 51/80
646 Verifying : erlang-percept-17.4-2.6.el7.kolab_16.x86_64 52/80
647 Verifying : erlang-cosFileTransfer-17.4-2.6.el7.kolab_16.x86_64 53/80
648 Verifying : ghostscript-9.07-18.el7.x86_64 54/80
649 Verifying : erlang-public_key-17.4-2.6.el7.kolab_16.x86_64 55/80
650 Verifying : wxGTK-2.8.12-20.el7.x86_64 56/80
651 Verifying : poppler-data-0.4.6-3.el7.noarch 57/80
652 Verifying : erlang-otp_mibs-17.4-2.6.el7.kolab_16.x86_64 58/80
653 Verifying : erlang-common_test-17.4-2.6.el7.kolab_16.x86_64 59/80
654 Verifying : libXt-1.1.4-6.1.el7.x86_64 60/80
655 Verifying : erlang-17.4-2.6.el7.kolab_16.x86_64 61/80
656 Verifying : erlang-kernel-17.4-2.6.el7.kolab_16.x86_64 62/80
657 Verifying : erlang-gs-17.4-2.6.el7.kolab_16.x86_64 63/80
658 Verifying : gd-2.0.35-26.el7.x86_64 64/80
659 Verifying : erlang-lager-2.1.0-1.7.el7.kolab_16.x86_64 65/80
660 Verifying : libXpm-3.5.11-3.el7.x86_64 66/80
661 Verifying : erlang-cosNotification-17.4-2.6.el7.kolab_16.x86_64 67/80
662 Verifying : wxBase-2.8.12-20.el7.x86_64 68/80
663 Verifying : erlang-ssh-17.4-2.6.el7.kolab_16.x86_64 69/80
664 Verifying : erlang-crypto-17.4-2.6.el7.kolab_16.x86_64 70/80
665 Verifying : 1:tcl-8.5.13-8.el7.x86_64 71/80
666 Verifying : erlang-asn1-17.4-2.6.el7.kolab_16.x86_64 72/80
667 Verifying : lcms2-2.6-2.el7.x86_64 73/80
668 Verifying : erlang-ic-17.4-2.6.el7.kolab_16.x86_64 74/80
669 Verifying : erlang-runtime_tools-17.4-2.6.el7.kolab_16.x86_64 75/80
670 Verifying : erlang-goldrush-0.1.6-1.7.el7.kolab_16.x86_64 76/80
671 Verifying : erlang-snmp-17.4-2.6.el7.kolab_16.x86_64 77/80
672 Verifying : erlang-xmerl-17.4-2.6.el7.kolab_16.x86_64 78/80
673 Verifying : erlang-eunit-17.4-2.6.el7.kolab_16.x86_64 79/80
674 Verifying : erlang-odbc-17.4-2.6.el7.kolab_16.x86_64 80/80
675
676Installed:
677 erlang.x86_64 0:17.4-2.6.el7.kolab_16
678 erlang-eimap.x86_64 0:0.1.5-1.7.el7.kolab_16
679 erlang-goldrush.x86_64 0:0.1.6-1.7.el7.kolab_16
680 erlang-lager.x86_64 0:2.1.0-1.7.el7.kolab_16
681 erlang-rebar.x86_64 0:2.5.1-10.5.el7.kolab_16
682
683Dependency Installed:
684 SDL.x86_64 0:1.2.15-14.el7
685 erlang-asn1.x86_64 0:17.4-2.6.el7.kolab_16
686 erlang-common_test.x86_64 0:17.4-2.6.el7.kolab_16
687 erlang-compiler.x86_64 0:17.4-2.6.el7.kolab_16
688 erlang-cosEvent.x86_64 0:17.4-2.6.el7.kolab_16
689 erlang-cosEventDomain.x86_64 0:17.4-2.6.el7.kolab_16
690 erlang-cosFileTransfer.x86_64 0:17.4-2.6.el7.kolab_16
691 erlang-cosNotification.x86_64 0:17.4-2.6.el7.kolab_16
692 erlang-cosProperty.x86_64 0:17.4-2.6.el7.kolab_16
693 erlang-cosTime.x86_64 0:17.4-2.6.el7.kolab_16
694 erlang-cosTransactions.x86_64 0:17.4-2.6.el7.kolab_16
695 erlang-crypto.x86_64 0:17.4-2.6.el7.kolab_16
696 erlang-debugger.x86_64 0:17.4-2.6.el7.kolab_16
697 erlang-dialyzer.x86_64 0:17.4-2.6.el7.kolab_16
698 erlang-diameter.x86_64 0:17.4-2.6.el7.kolab_16
699 erlang-edoc.x86_64 0:17.4-2.6.el7.kolab_16
700 erlang-eldap.x86_64 0:17.4-2.6.el7.kolab_16
701 erlang-erl_docgen.x86_64 0:17.4-2.6.el7.kolab_16
702 erlang-erl_interface.x86_64 0:17.4-2.6.el7.kolab_16
703 erlang-erts.x86_64 0:17.4-2.6.el7.kolab_16
704 erlang-et.x86_64 0:17.4-2.6.el7.kolab_16
705 erlang-eunit.x86_64 0:17.4-2.6.el7.kolab_16
706 erlang-gs.x86_64 0:17.4-2.6.el7.kolab_16
707 erlang-hipe.x86_64 0:17.4-2.6.el7.kolab_16
708 erlang-ic.x86_64 0:17.4-2.6.el7.kolab_16
709 erlang-inets.x86_64 0:17.4-2.6.el7.kolab_16
710 erlang-jinterface.x86_64 0:17.4-2.6.el7.kolab_16
711 erlang-kernel.x86_64 0:17.4-2.6.el7.kolab_16
712 erlang-megaco.x86_64 0:17.4-2.6.el7.kolab_16
713 erlang-mnesia.x86_64 0:17.4-2.6.el7.kolab_16
714 erlang-mustache.x86_64 0:0.1.0-8.5.el7.kolab_16
715 erlang-observer.x86_64 0:17.4-2.6.el7.kolab_16
716 erlang-odbc.x86_64 0:17.4-2.6.el7.kolab_16
717 erlang-orber.x86_64 0:17.4-2.6.el7.kolab_16
718 erlang-os_mon.x86_64 0:17.4-2.6.el7.kolab_16
719 erlang-ose.x86_64 0:17.4-2.6.el7.kolab_16
720 erlang-otp_mibs.x86_64 0:17.4-2.6.el7.kolab_16
721 erlang-parsetools.x86_64 0:17.4-2.6.el7.kolab_16
722 erlang-percept.x86_64 0:17.4-2.6.el7.kolab_16
723 erlang-public_key.x86_64 0:17.4-2.6.el7.kolab_16
724 erlang-reltool.x86_64 0:17.4-2.6.el7.kolab_16
725 erlang-runtime_tools.x86_64 0:17.4-2.6.el7.kolab_16
726 erlang-sasl.x86_64 0:17.4-2.6.el7.kolab_16
727 erlang-snmp.x86_64 0:17.4-2.6.el7.kolab_16
728 erlang-ssh.x86_64 0:17.4-2.6.el7.kolab_16
729 erlang-ssl.x86_64 0:17.4-2.6.el7.kolab_16
730 erlang-stdlib.x86_64 0:17.4-2.6.el7.kolab_16
731 erlang-syntax_tools.x86_64 0:17.4-2.6.el7.kolab_16
732 erlang-test_server.x86_64 0:17.4-2.6.el7.kolab_16
733 erlang-tools.x86_64 0:17.4-2.6.el7.kolab_16
734 erlang-typer.x86_64 0:17.4-2.6.el7.kolab_16
735 erlang-webtool.x86_64 0:17.4-2.6.el7.kolab_16
736 erlang-wx.x86_64 0:17.4-2.6.el7.kolab_16
737 erlang-xmerl.x86_64 0:17.4-2.6.el7.kolab_16
738 gd.x86_64 0:2.0.35-26.el7
739 ghostscript.x86_64 0:9.07-18.el7
740 ghostscript-fonts.noarch 0:5.50-32.el7
741 graphviz.x86_64 0:2.30.1-19.el7
742 lcms2.x86_64 0:2.6-2.el7
743 libXaw.x86_64 0:1.0.12-5.el7
744 libXmu.x86_64 0:1.1.2-2.el7
745 libXpm.x86_64 0:3.5.11-3.el7
746 libXt.x86_64 0:1.1.4-6.1.el7
747 libcroco.x86_64 0:0.6.8-5.el7
748 librsvg2.x86_64 0:2.39.0-1.el7
749 libtool-ltdl.x86_64 0:2.4.2-21.el7_2
750 mesa-libGLU.x86_64 0:9.0.0-4.el7
751 poppler-data.noarch 0:0.4.6-3.el7
752 tcl.x86_64 1:8.5.13-8.el7
753 tk.x86_64 1:8.5.13-6.el7
754 unixODBC.x86_64 0:2.3.1-11.el7
755 urw-fonts.noarch 0:2.4-16.el7
756 wxBase.x86_64 0:2.8.12-20.el7
757 wxGTK.x86_64 0:2.8.12-20.el7
758 wxGTK-gl.x86_64 0:2.8.12-20.el7
759
760Complete!
761/srv/guam.git /srv/guam.git
762Running rebar -v get-deps ...
76307:44:17.442 [info] Application lager started on node nonode@nohost
76407:44:17.471 [info] Application crypto started on node nonode@nohost
765WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
766INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
767WARN: Expected /srv/guam.git/deps/lager_syslog to be an app dir (containing ebin/*.app), but no .app found.
768WARN: Expected /srv/guam.git/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
769INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
770INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
771INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
772WARN: Expected /srv/guam.git/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
773INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
774INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
775==> goldrush-0.1.6 (get-deps)
776==> lager-2.1.0 (get-deps)
777WARN: Expected /srv/guam.git/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
778INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
779==> eimap-0.1.5 (get-deps)
780==> kolab_guam (get-deps)
781==> rel (get-deps)
782==> guam.git (get-deps)
783WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
784INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
785WARN: Expected /srv/guam.git/deps/lager_syslog to be an app dir (containing ebin/*.app), but no .app found.
786WARN: Expected /srv/guam.git/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
787INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
788Pulling lager_syslog from {git,"git://github.com/basho/lager_syslog.git",
789 {tag,"2.1.3"}}
790INFO: sh info:
791 cwd: "/srv/guam.git"
792 cmd: "/usr/bin/git" --version
793INFO: sh info:
794 cwd: "/srv/guam.git"
795 cmd: git clone -n git://github.com/basho/lager_syslog.git lager_syslog
796Cloning into 'lager_syslog'...
797INFO: sh info:
798 cwd: "/srv/guam.git"
799 cmd: git checkout -q 2.1.3
800INFO: Looking for lager_syslog-2.* ; found lager_syslog-2.1.2 at /srv/guam.git/deps/lager_syslog
801WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
802INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
803WARN: Expected /srv/guam.git/deps/syslog to be an app dir (containing ebin/*.app), but no .app found.
804INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
805==> lager_syslog (get-deps)
806WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
807INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
808WARN: Expected /srv/guam.git/deps/syslog to be an app dir (containing ebin/*.app), but no .app found.
809Pulling syslog from {git,"git://github.com/Vagabond/erlang-syslog",
810 {tag,"1.0.3"}}
811INFO: sh info:
812 cwd: "/srv/guam.git/deps/lager_syslog"
813 cmd: "/usr/bin/git" --version
814INFO: sh info:
815 cwd: "/srv/guam.git/deps/lager_syslog"
816 cmd: git clone -n git://github.com/Vagabond/erlang-syslog syslog
817Cloning into 'syslog'...
818INFO: sh info:
819 cwd: "/srv/guam.git/deps/lager_syslog"
820 cmd: git checkout -q 1.0.3
821INFO: Looking for syslog-1.0.* ; found syslog-1.0.3 at /srv/guam.git/deps/syslog
822==> syslog (get-deps)
823Running rebar -v get-deps OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
824Running rebar -v compile ...
82507:44:22.980 [info] Application lager started on node nonode@nohost
82607:44:22.999 [info] Application crypto started on node nonode@nohost
827WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
828INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
829INFO: Looking for lager_syslog-2.* ; found lager_syslog-2.1.2 at /srv/guam.git/deps/lager_syslog
830WARN: Expected /srv/guam.git/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
831INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
832INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
833INFO: Looking for lager_syslog-2.* ; found lager_syslog-2.1.2 at /srv/guam.git/deps/lager_syslog
834INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
835WARN: Expected /srv/guam.git/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
836INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
837INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
838==> goldrush-0.1.6 (compile)
839==> lager-2.1.0 (compile)
840WARN: Expected /srv/guam.git/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
841INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
842WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
843INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
844INFO: Looking for syslog-1.0.* ; found syslog-1.0.3 at /srv/guam.git/deps/syslog
845INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
846INFO: Looking for syslog-1.0.* ; found syslog-1.0.3 at /srv/guam.git/deps/syslog
847==> syslog (compile)
848Compiled src/syslog_app.erl
849Compiled src/syslog_sup.erl
850Compiled src/syslog.erl
851INFO: sh info:
852 cwd: "/srv/guam.git/deps/syslog"
853 cmd: cc -c $CFLAGS -g -Wall -fPIC -I"/usr/lib64/erlang/lib/erl_interface-3.7.20/include" -I"/usr/lib64/erlang/erts-6.3/include" c_src/syslog_drv.c -o c_src/syslog_drv.o
854Compiling c_src/syslog_drv.c
855INFO: Using specs [{spec,drv,"priv/syslog_drv.so",
856 ["c_src/syslog_drv.c"],
857 ["c_src/syslog_drv.o"],
858 []}]
859INFO: sh info:
860 cwd: "/srv/guam.git/deps/syslog"
861 cmd: cc c_src/syslog_drv.o $LDFLAGS -shared -L"/usr/lib64/erlang/lib/erl_interface-3.7.20/lib" -lerl_interface -lei -o priv/syslog_drv.so
862INFO: No app_vars_file defined.
863==> lager_syslog (compile)
864WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
865INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
866INFO: Looking for syslog-1.0.* ; found syslog-1.0.3 at /srv/guam.git/deps/syslog
867Compiled src/lager_syslog_backend.erl
868INFO: No app_vars_file defined.
869==> eimap-0.1.5 (compile)
870==> kolab_guam (compile)
871Compiled src/kolab_guam_rule.erl
872Compiled src/kolab_guam.erl
873Compiled src/kolab_guam_sup.erl
874Compiled src/kolab_guam_listener.erl
875Compiled src/rules/kolab_guam_rule_filter_groupware.erl
876Compiled src/kolab_guam_session.erl
877INFO: No app_vars_file defined.
878==> rel (compile)
879==> guam.git (compile)
880WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
881INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
882INFO: Looking for lager_syslog-2.* ; found lager_syslog-2.1.2 at /srv/guam.git/deps/lager_syslog
883WARN: Expected /srv/guam.git/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
884INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
885Running rebar -v compile OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
886/srv/guam.git
887Running ../stick.git/drydocker/guam/test_build.sh OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
888Running ../stick.git/drydocker/guam/test_unit.sh ...
889/srv/guam.git /srv/guam.git
890Running rebar -v eunit ...
89107:44:26.031 [info] Application lager started on node nonode@nohost
89207:44:26.037 [info] Application crypto started on node nonode@nohost
893WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
894INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
895INFO: Looking for lager_syslog-2.* ; found lager_syslog-2.1.2 at /srv/guam.git/deps/lager_syslog
896WARN: Expected /srv/guam.git/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
897INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
898INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
899INFO: Looking for lager_syslog-2.* ; found lager_syslog-2.1.2 at /srv/guam.git/deps/lager_syslog
900INFO: Looking for eimap-.* ; found eimap-0.1.5 at /usr/lib64/erlang/lib/eimap-0.1.5
901WARN: Expected /srv/guam.git/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
902INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
903INFO: Looking for goldrush-0.1.6 ; found goldrush-0.1.6 at /usr/lib64/erlang/lib/goldrush-0.1.6
904WARN: Expected /srv/guam.git/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
905INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
906INFO: Looking for syslog-1.0.* ; found syslog-1.0.3 at /srv/guam.git/deps/syslog
907INFO: Looking for lager-(2.0|2.1|2.2).* ; found lager-2.1.0 at /usr/lib64/erlang/lib/lager-2.1.0
908INFO: Looking for syslog-1.0.* ; found syslog-1.0.3 at /srv/guam.git/deps/syslog
909==> guam.git (eunit)
910Running rebar -v eunit OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
911/srv/guam.git
912Running ../stick.git/drydocker/guam/test_unit.sh OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
913Running ../stick.git/drydocker/guam/test_obs.sh ...
914/srv/guam.git /srv/guam.git
915Running obs_build_local ...
916/srv/guam.git /srv/guam.git /srv/guam.git
917++++ git branch --contains fde09ae6dd5b38642d8712893f39066d8f4f2091
918++++ sed -r -e 's/^\* //g' -e 's/^ //g'
919++++ sort --version-sort -u
920++++ grep -E '^(develop|master|guam|[a-z0-9-]+([0-9]+\.?))'
921+++ branches=develop
922+++ echo 'Branches that contain fde09ae6dd5b38642d8712893f39066d8f4f2091:'
923Branches that contain fde09ae6dd5b38642d8712893f39066d8f4f2091:
924+++ echo develop
925+++ sed -e 's/\s/\r\n/g'
926develop
927++++ echo develop
928++++ sed -e 's/\s/\r\n/g'
929++++ grep -E '^master$'
930+++ '[' '!' -z '' ']'
931++++ echo develop
932++++ sed -e 's/\s/\r\n/g'
933++++ tail -n 1
934+++ branch=develop
935+++ echo 'Branch is '\''develop'\'''
936Branch is 'develop'
937++++ git branch -la
938++++ sed -r -e 's/^\* //g' -e 's/^ remotes\/origin\///g' -e '/^HEAD/d'
939++++ sort --version-sort -u
940++++ grep -E '^(guam|[a-z0-9-]+([0-9]+\.?))'
941++++ tail -n 1
942+++ latest_stable_branch=guam-0.7
943+++ echo 'The latest stable branch is '\''guam-0.7'\'''
944The latest stable branch is 'guam-0.7'
945+++ '[' develop == master ']'
946+++ master_version=0
947++++ echo guam-0.7
948++++ sed -r -e 's/^.*([0-9]+(\.[0-9]+)+)$/\1/g'
949+++ stable_version=0.7
950+++ echo 'This puts the version for stable at 0.7'
951This puts the version for stable at 0.7
952++++ git tag -l
953++++ grep -E '0.7(\.[0-9]+)+$'
954++++ sed -r -e 's/^.*([0-9]\.([0-9]+(\.[0-9]+)+))$/\1/g'
955++++ sort --version-sort -u
956++++ tail -n 1
957++++ awk -F. '{$NF+=1; OFS="."; print $0}'
958+++ tag_version=0.7.4
959++++ echo -e '0\n0.7\n0.7.4'
960++++ sort --version-sort -u
961++++ tail -n 1
962+++ new_version=0.7.4
963+++ '[' 0.7.4 == 0 ']'
964+++ echo 'Going with new version: '\''0.7.4'\'''
965Going with new version: '0.7.4'
966+++ set - -x
967/srv /srv/guam.git /srv/guam.git
968A Kolab:16
969A Kolab:16/guam
970A Kolab:16/guam/guam-0.7.2.tar.gz
971A Kolab:16/guam/guam.spec
972At revision 7.
973/srv/Kolab:16/guam /srv /srv/guam.git /srv/guam.git
974/srv/guam.git /srv/Kolab:16/guam /srv /srv/guam.git /srv/guam.git
975Going with new version: '0.7.4'
976About to create /srv/Kolab:16/guam/guam-0.7.4.tar.gz
977Creating /srv/Kolab:16/guam/guam-0.7.4.tar.gz completed
978total 228
979-rw-r--r--. 1 root root 225201 Jun 20 07:44 guam-0.7.4.tar.gz
980-rw-r--r--. 1 root root 4564 Mar 2 15:17 guam.spec
981/srv/Kolab:16/guam /srv /srv/guam.git /srv/guam.git
982WARNING: source service from package or project will not be executed. This may not be the same build as on server!
983Building guam.spec for CentOS_7/x86_64
984Getting buildinfo from server and store to /srv/Kolab:16/guam/.osc/_buildinfo-CentOS_7-x86_64.xml
985Getting buildconfig from server and store to /srv/Kolab:16/guam/.osc/_buildconfig-CentOS_7-x86_64
986Updating cache of required packages
987
988The build root needs packages from project 'CentOS:7'.
989Note that malicious packages can compromise the build result or even your system.
990Would you like to ...
9910 - quit (default)
9921 - always trust packages from 'CentOS:7'
9932 - trust packages just this time
994? 0.0% cache miss. 361/361 dependencies cached.
995
996Skipping verification of package signatures
997Writing build configuration
998Running build
999mount: permission denied
1000mount: permission denied
1001logging output to /var/tmp/build-root/CentOS_7-x86_64/.build.log...
1002[ 0s] Memory limit set to 26004858KB
1003[ 0s] Using BUILD_ROOT=/var/tmp/build-root/CentOS_7-x86_64
1004[ 0s] Using BUILD_ARCH=x86_64:i686:i586:i486:i386
1005[ 0s]
1006[ 0s]
1007[ 0s] kolab.example.org started "build guam.spec" at Mon Jun 20 07:44:40 UTC 2016.
1008[ 0s]
1009[ 0s]
1010[ 0s] processing recipe /srv/Kolab:16/guam/guam.spec ...
1011[ 0s] running changelog2spec --target rpm --file /srv/Kolab:16/guam/guam.spec
1012[ 0s] init_buildsystem --configdir /usr/lib/build/configs --cachedir /var/cache/build --rpmlist /tmp/rpmlist.nn5UEo /srv/Kolab:16/guam/guam.spec ...
1013[ 1s] cycle: basesystem -> filesystem -> bash -> glibc
1014[ 1s] breaking dependency glibc -> basesystem
1015[ 1s] cycle: bash -> glibc -> glibc-common
1016[ 1s] breaking dependency glibc-common -> bash
1017[ 1s] cycle: glibc -> glibc-common
1018[ 1s] breaking dependency glibc -> glibc-common
1019[ 1s] cycle: bash -> glibc -> nss-softokn-freebl
1020[ 1s] breaking dependency nss-softokn-freebl -> bash
1021[ 1s] cycle: glibc -> nss-softokn-freebl
1022[ 1s] breaking dependency glibc -> nss-softokn-freebl
1023[ 1s] cycle: filesystem -> bash -> glibc -> libgcc
1024[ 1s] breaking dependency bash -> glibc
1025[ 1s] cycle: filesystem -> bash -> ncurses-libs -> glibc -> libgcc
1026[ 1s] breaking dependency ncurses-libs -> glibc
1027[ 1s] cycle: filesystem -> bash -> ncurses-libs -> libgcc
1028[ 1s] breaking dependency ncurses-libs -> libgcc
1029[ 1s] cycle: rpm -> rpm-libs
1030[ 1s] breaking dependency rpm -> rpm-libs
1031[ 1s] [1/51] preinstalling ncurses-libs...
1032[ 2s] [2/51] preinstalling bash...
1033[ 2s] [3/51] preinstalling filesystem...
1034[ 2s] [4/51] preinstalling basesystem...
1035[ 2s] [5/51] preinstalling libgcc...
1036[ 2s] [6/51] preinstalling glibc...
1037[ 3s] [7/51] preinstalling bzip2-libs...
1038[ 3s] [8/51] preinstalling elfutils-libelf...
1039[ 4s] [9/51] preinstalling libattr...
1040[ 4s] [10/51] preinstalling libdb...
1041[ 4s] [11/51] preinstalling nspr...
1042[ 4s] [12/51] preinstalling popt...
1043[ 4s] [13/51] preinstalling xz-libs...
1044[ 4s] [14/51] preinstalling zlib...
1045[ 5s] [15/51] preinstalling lua...
1046[ 5s] [16/51] preinstalling nss-softokn-freebl...
1047[ 5s] [17/51] preinstalling pcre...
1048[ 5s] [18/51] preinstalling sqlite...
1049[ 5s] [19/51] preinstalling libacl...
1050[ 6s] [20/51] preinstalling libcap...
1051[ 6s] [21/51] preinstalling nss-util...
1052[ 6s] [22/51] preinstalling bzip2...
1053[ 6s] [23/51] preinstalling libselinux...
1054[ 6s] [24/51] preinstalling unzip...
1055[ 6s] [25/51] preinstalling info...
1056[ 7s] [26/51] preinstalling chkconfig...
1057[ 7s] [27/51] preinstalling cpio...
1058[ 7s] [28/51] preinstalling diffutils...
1059[ 7s] [29/51] preinstalling gawk...
1060[ 7s] [30/51] preinstalling glibc-common...
1061[ 11s] [31/51] preinstalling make...
1062[ 11s] [32/51] preinstalling patch...
1063[ 12s] [33/51] preinstalling which...
1064[ 12s] [34/51] preinstalling grep...
1065[ 12s] [35/51] preinstalling sed...
1066[ 12s] [36/51] preinstalling nss-softokn...
1067[ 12s] [37/51] preinstalling tar...
1068[ 12s] [38/51] preinstalling coreutils...
1069[ 13s] [39/51] preinstalling nss...
1070[ 14s] [40/51] preinstalling curl...
1071[ 14s] [41/51] preinstalling shadow-utils...
1072[ 14s] [42/51] preinstalling binutils...
1073[ 15s] [43/51] preinstalling nss-tools...
1074[ 15s] [44/51] preinstalling util-linux...
1075[ 16s] [45/51] preinstalling gcc...
1076[ 18s] [46/51] preinstalling rpm...
1077[ 18s] [47/51] preinstalling gcc-c++...
1078[ 20s] [48/51] preinstalling redhat-rpm-config...
1079[ 20s] [49/51] preinstalling rpm-libs...
1080[ 20s] [50/51] preinstalling rpm-build...
1081[ 20s] [51/51] preinstalling fedora-packager...
1082[ 20s]
1083[ 20s] initializing rpm db...
1084[ 21s] reordering...cycle: glibc -> basesystem -> setup -> filesystem -> bash
1085[ 21s] breaking dependency glibc -> basesystem
1086[ 21s] cycle: glibc -> glibc-common -> bash
1087[ 21s] breaking dependency glibc-common -> bash
1088[ 21s] cycle: glibc -> glibc-common
1089[ 21s] breaking dependency glibc -> glibc-common
1090[ 21s] cycle: glibc -> nss-softokn-freebl -> bash
1091[ 21s] breaking dependency nss-softokn-freebl -> bash
1092[ 21s] cycle: glibc -> nss-softokn-freebl
1093[ 21s] breaking dependency glibc -> nss-softokn-freebl
1094[ 21s] cycle: glibc -> libgcc -> filesystem -> bash
1095[ 21s] breaking dependency filesystem -> bash
1096[ 21s] cycle: filesystem -> setup
1097[ 21s] breaking dependency filesystem -> setup
1098[ 21s] cycle: coreutils -> openssl-libs -> ca-certificates
1099[ 21s] breaking dependency coreutils -> openssl-libs
1100[ 21s] cycle: erlang-erts -> erlang-kernel
1101[ 21s] breaking dependency erlang-erts -> erlang-kernel
1102[ 21s] cycle: erlang-erts -> erlang-stdlib -> erlang-compiler -> erlang-crypto
1103[ 21s] breaking dependency erlang-erts -> erlang-stdlib
1104[ 21s] cycle: pam -> libpwquality
1105[ 21s] breaking dependency pam -> libpwquality
1106[ 21s] cycle: perl -> perl-libs
1107[ 21s] breaking dependency perl -> perl-libs
1108[ 21s] cycle: perl -> perl-Carp
1109[ 21s] breaking dependency perl -> perl-Carp
1110[ 21s] cycle: perl -> perl-PathTools
1111[ 21s] breaking dependency perl -> perl-PathTools
1112[ 21s] cycle: perl -> perl-Exporter
1113[ 21s] breaking dependency perl -> perl-Exporter
1114[ 21s] cycle: perl -> perl-File-Path
1115[ 21s] breaking dependency perl -> perl-File-Path
1116[ 21s] cycle: perl -> perl-File-Temp
1117[ 21s] breaking dependency perl -> perl-File-Temp
1118[ 21s] cycle: perl -> perl-Filter
1119[ 21s] breaking dependency perl -> perl-Filter
1120[ 21s] cycle: perl -> perl-Getopt-Long
1121[ 21s] breaking dependency perl -> perl-Getopt-Long
1122[ 21s] cycle: perl -> perl-Pod-Simple
1123[ 21s] breaking dependency perl -> perl-Pod-Simple
1124[ 21s] cycle: perl -> perl-Scalar-List-Utils
1125[ 21s] breaking dependency perl -> perl-Scalar-List-Utils
1126[ 21s] cycle: perl -> perl-Socket
1127[ 21s] breaking dependency perl -> perl-Socket
1128[ 21s] cycle: perl -> perl-Storable
1129[ 21s] breaking dependency perl -> perl-Storable
1130[ 21s] cycle: perl -> perl-Time-HiRes
1131[ 21s] breaking dependency perl -> perl-Time-HiRes
1132[ 21s] cycle: perl -> perl-Time-Local
1133[ 21s] breaking dependency perl -> perl-Time-Local
1134[ 21s] cycle: perl -> perl-constant
1135[ 21s] breaking dependency perl -> perl-constant
1136[ 21s] cycle: perl -> perl-threads
1137[ 21s] breaking dependency perl -> perl-threads
1138[ 21s] cycle: perl -> perl-threads-shared
1139[ 21s] breaking dependency perl-threads-shared -> perl
1140[ 21s] cycle: perl -> perl-threads-shared -> perl-Carp
1141[ 21s] breaking dependency perl-threads-shared -> perl-Carp
1142[ 21s] cycle: perl -> perl-threads-shared -> perl-Scalar-List-Utils
1143[ 21s] breaking dependency perl-Scalar-List-Utils -> perl
1144[ 21s] cycle: perl -> perl-threads-shared -> perl-Scalar-List-Utils -> perl-Carp
1145[ 21s] breaking dependency perl -> perl-threads-shared
1146[ 21s] cycle: perl-macros -> perl
1147[ 21s] breaking dependency perl -> perl-macros
1148[ 21s] cycle: openssl-libs -> krb5-libs
1149[ 21s] breaking dependency krb5-libs -> openssl-libs
1150[ 21s] cycle: nss -> nss-sysinit
1151[ 21s] breaking dependency nss -> nss-sysinit
1152[ 21s] cycle: libcurl -> openldap -> rpm -> curl
1153[ 21s] breaking dependency rpm -> curl
1154[ 21s] cycle: rpm -> rpm-libs
1155[ 21s] breaking dependency rpm -> rpm-libs
1156[ 21s] cycle: glib2 -> shared-mime-info -> pkgconfig
1157[ 21s] breaking dependency glib2 -> shared-mime-info
1158[ 21s] cycle: yum-plugin-fastestmirror -> yum
1159[ 21s] breaking dependency yum -> yum-plugin-fastestmirror
1160[ 21s] cycle: erlang-stdlib -> erlang-compiler -> erlang-crypto -> erlang-kernel
1161[ 21s] breaking dependency erlang-crypto -> erlang-kernel
1162[ 21s] cycle: erlang-stdlib -> erlang-compiler -> erlang-crypto
1163[ 21s] breaking dependency erlang-compiler -> erlang-crypto
1164[ 21s] cycle: erlang-compiler -> erlang-hipe
1165[ 21s] breaking dependency erlang-hipe -> erlang-compiler
1166[ 21s] cycle: erlang-stdlib -> erlang-compiler -> erlang-hipe -> erlang-kernel
1167[ 21s] breaking dependency erlang-stdlib -> erlang-compiler
1168[ 21s] cycle: erlang-stdlib -> erlang-crypto
1169[ 21s] breaking dependency erlang-crypto -> erlang-stdlib
1170[ 21s] cycle: erlang-stdlib -> erlang-kernel
1171[ 21s] breaking dependency erlang-stdlib -> erlang-kernel
1172[ 21s] cycle: systemd -> dbus
1173[ 21s] breaking dependency systemd -> dbus
1174[ 21s] cycle: kmod -> dracut
1175[ 21s] breaking dependency dracut -> kmod
1176[ 21s] cycle: device-mapper-libs -> device-mapper
1177[ 21s] breaking dependency device-mapper-libs -> device-mapper
1178[ 21s] cycle: systemd -> kmod -> dracut
1179[ 21s] breaking dependency systemd -> kmod
1180[ 21s] cycle: perl-Carp -> perl-Exporter
1181[ 21s] breaking dependency perl-Exporter -> perl-Carp
1182[ 21s] cycle: perl-Getopt-Long -> perl-Pod-Usage
1183[ 21s] breaking dependency perl-Pod-Usage -> perl-Getopt-Long
1184[ 21s] cycle: perl-Getopt-Long -> perl-Pod-Usage -> perl-podlators -> perl-Encode
1185[ 21s] breaking dependency perl-podlators -> perl-Encode
1186[ 21s] cycle: perl-Getopt-Long -> perl-Pod-Usage -> perl-podlators
1187[ 21s] breaking dependency perl-podlators -> perl-Getopt-Long
1188[ 21s] cycle: perl-Getopt-Long -> perl-Pod-Usage -> perl-podlators -> perl-Pod-Simple -> perl-Encode
1189[ 21s] breaking dependency perl-podlators -> perl-Pod-Simple
1190[ 21s] cycle: perl-Pod-Usage -> perl-podlators
1191[ 21s] breaking dependency perl-Pod-Usage -> perl-podlators
1192[ 21s] cycle: perl-Getopt-Long -> perl-Pod-Usage -> perl-Pod-Perldoc -> perl-Encode
1193[ 21s] breaking dependency perl-Pod-Perldoc -> perl-Encode
1194[ 21s] cycle: perl-Pod-Usage -> perl-Pod-Perldoc -> perl-podlators
1195[ 21s] breaking dependency perl-Pod-Perldoc -> perl-podlators
1196[ 21s] cycle: perl-Getopt-Long -> perl-Pod-Usage -> perl-Pod-Perldoc -> perl-Pod-Simple -> perl-Encode
1197[ 21s] breaking dependency perl-Pod-Perldoc -> perl-Pod-Simple
1198[ 21s] cycle: git -> perl-Git
1199[ 21s] breaking dependency git -> perl-Git
1200[ 21s] done
1201[ 22s] [1/361] installing centos-release-7-2.1511.el7.centos.2.10
1202[ 22s] [2/361] installing emacs-filesystem-1:24.3-18.el7
1203[ 23s] [3/361] installing fontpackages-filesystem-1.44-8.el7
1204[ 23s] [4/361] installing kernel-headers-3.10.0-327.10.1.el7
1205[ 23s] [5/361] installing libX11-common-1.6.3-2.el7
1206[ 23s] [6/361] installing ncurses-base-5.9-13.20130511.el7
1207[ 24s] [7/361] installing perl-srpm-macros-1-8.el7
1208[ 24s] [8/361] installing poppler-data-0.4.6-3.el7
1209[ 25s] [9/361] installing tzdata-2016c-1.el7
1210[ 25s] [10/361] installing filesystem-3.2-20.el7
1211[ 26s] warning: group mail does not exist - using root
1212[ 26s] [11/361] installing libgcc-4.8.5-4.el7
1213[ 26s] [12/361] installing setup-2.8.71-6.el7
1214[ 26s] [13/361] installing basesystem-10.0-7.el7.centos
1215[ 26s] [14/361] installing glibc-2.17-106.el7_2.4
1216[ 28s] [15/361] installing SDL-1.2.15-14.el7
1217[ 28s] [16/361] installing audit-libs-2.4.1-5.el7
1218[ 28s] [17/361] installing bzip2-libs-1.0.6-13.el7
1219[ 28s] [18/361] installing dbus-libs-1:1.6.12-13.el7
1220[ 29s] [19/361] installing elfutils-libelf-0.163-3.el7
1221[ 29s] [20/361] installing expat-2.1.0-8.el7
1222[ 29s] [21/361] installing fipscheck-lib-1.4.1-5.el7
1223[ 30s] [22/361] installing gdbm-1.10-8.el7
1224[ 30s] [23/361] installing hardlink-1:1.0-19.el7
1225[ 30s] [24/361] installing jbigkit-libs-2.0-11.el7
1226[ 30s] [25/361] installing keyutils-libs-1.5.8-3.el7
1227[ 31s] [26/361] installing lcms2-2.6-2.el7
1228[ 31s] [27/361] installing libICE-1.0.9-2.el7
1229[ 31s] [28/361] installing libXau-1.0.8-2.1.el7
1230[ 32s] [29/361] installing libattr-2.4.46-12.el7
1231[ 32s] [30/361] installing libcap-ng-0.7.5-4.el7
1232[ 32s] [31/361] installing libcom_err-1.42.9-7.el7
1233[ 33s] [32/361] installing libdb-5.3.21-19.el7
1234[ 33s] [33/361] installing libffi-3.0.13-16.el7
1235[ 33s] [34/361] installing libgpg-error-1.12-3.el7
1236[ 34s] [35/361] installing libjpeg-turbo-1.2.90-5.el7
1237[ 34s] [36/361] installing libtasn1-3.8-2.el7
1238[ 34s] [37/361] installing libthai-0.1.14-9.el7
1239[ 35s] [38/361] installing libtool-ltdl-2.4.2-21.el7_2
1240[ 35s] [39/361] installing libusbx-1.0.15-4.el7
1241[ 35s] [40/361] installing libuuid-2.23.2-26.el7
1242[ 36s] [41/361] installing libverto-0.2.5-4.el7
1243[ 36s] [42/361] installing libxshmfence-1.2-1.el7
1244[ 36s] [43/361] installing libyubikey-1.13-1.el7
1245[ 36s] [44/361] installing lzo-2.06-8.el7
1246[ 37s] [45/361] installing nspr-4.10.8-2.el7_1
1247[ 37s] [46/361] installing pixman-0.32.6-3.el7
1248[ 37s] [47/361] installing popt-1.13-16.el7
1249[ 38s] [48/361] installing pth-2.0.7-23.el7
1250[ 38s] [49/361] installing qrencode-libs-3.4.1-3.el7
1251[ 38s] [50/361] installing tcl-1:8.5.13-8.el7
1252[ 39s] [51/361] installing ustr-1.0.4-16.el7
1253[ 40s] [52/361] installing xz-libs-5.1.2-12alpha.el7
1254[ 40s] [53/361] installing zlib-1.2.7-15.el7
1255[ 40s] [54/361] installing graphite2-1.2.2-5.el7
1256[ 40s] [55/361] installing libstdc++-4.8.5-4.el7
1257[ 41s] [56/361] installing nss-softokn-freebl-3.16.2.3-13.el7_1
1258[ 41s] [57/361] installing libstdc++-devel-4.8.5-4.el7
1259[ 42s] [58/361] installing avahi-libs-0.6.31-15.el7_2.1
1260[ 42s] [59/361] installing cyrus-sasl-lib-2.1.26-20.el7_2
1261[ 42s] [60/361] installing dwz-0.11-3.el7
1262[ 42s] [61/361] installing e2fsprogs-libs-1.42.9-7.el7
1263[ 43s] [62/361] installing file-libs-5.11-31.el7
1264[ 43s] [63/361] installing jasper-libs-1.900.1-29.el7
1265[ 43s] [64/361] installing libacl-2.2.51-12.el7
1266[ 44s] [65/361] installing libassuan-2.1.0-3.el7
1267[ 44s] [66/361] installing libcap-2.22-8.el7
1268[ 44s] [67/361] installing libfontenc-1.1.2-3.el7
1269[ 45s] [68/361] installing libgcrypt-1.5.3-12.el7_1.1
1270[ 45s] [69/361] installing libpng-2:1.5.13-7.el7_2
1271[ 45s] [70/361] installing libxcb-1.11-4.el7
1272[ 46s] [71/361] installing nss-util-3.19.1-9.el7_2
1273[ 46s] [72/361] installing p11-kit-0.20.7-3.el7
1274[ 46s] [73/361] installing zip-3.0-10.el7
1275[ 47s] [74/361] installing gmp-1:6.0.0-12.el7_1
1276[ 47s] [75/361] installing libSM-1.2.2-2.el7
1277[ 47s] [76/361] installing libxml2-2.9.1-6.el7_2.2
1278[ 48s] [77/361] installing pcre-8.32-15.el7
1279[ 48s] [78/361] installing pigz-2.3.3-1.el7
1280[ 48s] [79/361] installing ykpers-1.17.2-3.el7
1281[ 49s] [80/361] installing kmod-libs-20-5.el7
1282[ 49s] [81/361] installing ncurses-libs-5.9-13.20130511.el7
1283[ 49s] [82/361] installing elfutils-libs-0.163-3.el7
1284[ 50s] [83/361] installing wxBase-2.8.12-20.el7
1285[ 50s] [84/361] installing libtiff-4.0.3-14.el7
1286[ 50s] [85/361] installing perl-4:5.16.3-286.el7
1287[ 52s] [86/361] installing perl-macros-4:5.16.3-286.el7
1288[ 52s] [87/361] installing perl-parent-1:0.225-244.el7
1289[ 53s] [88/361] installing bash-4.2.46-19.el7
1290[ 53s] [89/361] installing libedit-3.0-12.20121213cvs.el7
1291[ 53s] [90/361] installing mpfr-3.1.1-4.el7
1292[ 54s] [91/361] installing ncurses-5.9-13.20130511.el7
1293[ 54s] [92/361] installing perl-Exporter-5.68-3.el7
1294[ 54s] [93/361] installing perl-libs-4:5.16.3-286.el7
1295[ 54s] [94/361] installing file-5.11-31.el7
1296[ 55s] [95/361] installing libX11-1.6.3-2.el7
1297[ 55s] [96/361] installing acl-2.2.51-12.el7
1298[ 55s] [97/361] installing freetype-2.4.11-11.el7
1299[ 56s] [98/361] installing libXcomposite-0.4.4-4.1.el7
1300[ 56s] [99/361] installing libXext-1.3.3-3.el7
1301[ 56s] [100/361] installing libXfixes-5.0.1-2.1.el7
1302[ 57s] [101/361] installing libXpm-3.5.11-3.el7
1303[ 57s] [102/361] installing libXrender-0.9.8-2.1.el7
1304[ 57s] [103/361] installing libsepol-2.1.9-3.el7
1305[ 58s] [104/361] installing lksctp-tools-1.0.13-3.el7
1306[ 58s] [105/361] installing perl-Carp-1.26-244.el7
1307[ 58s] [106/361] installing perl-Pod-Escapes-1:1.04-286.el7
1308[ 58s] [107/361] installing bzip2-1.0.6-13.el7
1309[ 58s] [108/361] installing glibc-headers-2.17-106.el7_2.4
1310[ 59s] [109/361] installing libmpc-1.0.1-3.el7
1311[ 59s] [110/361] installing unzip-6.0-15.el7
1312[ 59s] [111/361] installing xz-5.1.2-12alpha.el7
1313[ 60s] [112/361] installing info-5.1-4.el7
1314[ 60s] [113/361] installing libXt-1.1.4-6.1.el7
1315[ 60s] [114/361] installing elfutils-0.163-3.el7
1316[ 60s] [115/361] installing perl-constant-1.27-2.el7
1317[ 61s] [116/361] installing cpio-2.11-24.el7
1318[ 61s] [117/361] installing diffutils-3.3-4.el7
1319[ 61s] [118/361] installing gawk-4.0.2-4.el7
1320[ 62s] [119/361] installing libXdamage-1.1.4-4.1.el7
1321[ 62s] [120/361] installing libXi-1.7.4-2.el7
1322[ 62s] [121/361] installing libXinerama-1.1.3-2.1.el7
1323[ 63s] [122/361] installing libXxf86vm-1.1.3-2.1.el7
1324[ 63s] [123/361] installing libgomp-4.8.5-4.el7
1325[ 63s] [124/361] installing libidn-1.28-4.el7
1326[ 64s] [125/361] installing make-1:3.82-21.el7
1327[ 64s] [126/361] installing perl-Text-ParseWords-3.29-4.el7
1328[ 64s] [127/361] installing perl-threads-1.87-4.el7
1329[ 64s] [128/361] installing which-2.20-7.el7
1330[ 65s] [129/361] installing glibc-devel-2.17-106.el7_2.4
1331[ 65s] [130/361] installing grep-2.20-2.el7
1332[ 66s] [131/361] installing libXcursor-1.1.14-2.1.el7
1333[ 66s] [132/361] installing libXfont-1.5.1-2.el7
1334[ 66s] [133/361] installing libXmu-1.1.2-2.el7
1335[ 67s] [134/361] installing libXrandr-1.4.2-2.el7
1336[ 67s] [135/361] installing libselinux-2.2.2-6.el7
1337[ 67s] [136/361] installing perl-Filter-1.49-3.el7
1338[ 67s] [137/361] installing perl-Scalar-List-Utils-1.27-248.el7
1339[ 68s] [138/361] installing perl-Socket-2.010-3.el7
1340[ 68s] [139/361] installing perl-Storable-2.45-3.el7
1341[ 68s] [140/361] installing perl-TermReadKey-2.30-20.el7
1342[ 68s] [141/361] installing perl-Time-HiRes-4:1.9725-3.el7
1343[ 68s] [142/361] installing readline-6.2-9.el7
1344[ 69s] [143/361] installing cpp-4.8.5-4.el7
1345[ 70s] [144/361] installing mesa-libglapi-10.6.5-3.20150824.el7
1346[ 70s] [145/361] installing lua-5.1.4-14.el7
1347[ 71s] [146/361] installing patch-2.7.1-8.el7
1348[ 71s] [147/361] installing sqlite-3.7.17-8.el7
1349[ 71s] [148/361] installing unixODBC-2.3.1-11.el7
1350[ 72s] [149/361] installing chkconfig-1.3.61-5.el7
1351[ 72s] [150/361] installing findutils-1:4.5.11-5.el7
1352[ 72s] [151/361] installing glibc-common-2.17-106.el7_2.4
1353[ 80s] [152/361] installing perl-Error-1:0.17020-2.el7
1354[ 80s] [153/361] installing perl-Time-Local-1.2300-2.el7
1355[ 81s] [154/361] installing sed-4.2.2-5.el7
1356[ 81s] [155/361] installing perl-PathTools-3.40-5.el7
1357[ 81s] [156/361] installing perl-threads-shared-1.43-6.el7
1358[ 81s] [157/361] installing tar-2:1.26-29.el7
1359[ 82s] [158/361] installing glib2-2.42.2-5.el7
1360[ 83s] [159/361] installing libXaw-1.0.12-5.el7
1361[ 83s] [160/361] installing libsemanage-2.1.10-18.el7
1362[ 83s] [161/361] installing coreutils-8.22-15.el7_2.1
1363[ 85s] [162/361] installing atk-2.14.0-1.el7
1364[ 85s] [163/361] installing hicolor-icon-theme-0.12-7.el7
1365[ 86s] [164/361] installing pkgconfig-1:0.27.1-4.el7
1366[ 86s] [165/361] installing desktop-file-utils-0.22-1.el7
1367[ 86s] [166/361] installing libcroco-0.6.8-5.el7
1368[ 86s] [167/361] installing perl-HTTP-Tiny-0.033-3.el7
1369[ 86s] [168/361] installing gzip-1.5-8.el7
1370[ 87s] [169/361] installing harfbuzz-0.9.36-1.el7
1371[ 87s] [170/361] installing libblkid-2.23.2-26.el7
1372[ 87s] [171/361] installing libgnome-keyring-3.8.0-3.el7
1373[ 88s] [172/361] installing perl-File-Path-2.09-2.el7
1374[ 88s] [173/361] installing perl-Thread-Queue-3.02-2.el7
1375[ 88s] [174/361] installing groff-base-1.22.2-8.el7
1376[ 89s] [175/361] installing nss-softokn-3.16.2.3-13.el7_1
1377[ 89s] [176/361] installing pinentry-0.8.1-14.el7
1378[ 89s] [177/361] installing binutils-2.23.52.0.1-55.el7
1379[ 91s] [178/361] installing fontconfig-2.10.95-7.el7
1380[ 92s] [179/361] installing p11-kit-trust-0.20.7-3.el7
1381[ 93s] [180/361] installing shadow-utils-2:4.1.5.1-18.el7
1382[ 93s] [181/361] installing krb5-libs-1.13.2-10.el7
1383[ 94s] [182/361] installing libutempter-1.1.6-4.el7
1384[ 94s] [183/361] installing ca-certificates-2015.2.6-70.1.el7_2
1385[ 96s] [184/361] installing cracklib-2.9.0-11.el7
1386[ 97s] [185/361] installing less-458-9.el7
1387[ 97s] [186/361] installing libmount-2.23.2-26.el7
1388[ 97s] [187/361] installing libXft-2.3.2-2.el7
1389[ 97s] [188/361] installing shared-mime-info-1.1-9.el7
1390[ 98s] [189/361] installing perl-File-Temp-0.23.01-3.el7
1391[ 99s] [190/361] installing xorg-x11-font-utils-1:7.5-20.el7
1392[ 99s] [191/361] installing btrfs-progs-3.19.1-1.el7
1393[ 99s] [192/361] installing gd-2.0.35-26.el7
1394[ 99s] [193/361] installing nss-3.19.1-19.el7_2
1395[ 100s] [194/361] installing gcc-4.8.5-4.el7
1396[ 103s] [195/361] installing cracklib-dicts-2.9.0-11.el7
1397[ 104s] [196/361] installing ghostscript-fonts-5.50-32.el7
1398[ 105s] [197/361] installing urw-fonts-2.4-16.el7
1399[ 107s] [198/361] installing openssl-libs-1:1.0.1e-51.el7_2.4
1400[ 108s] [199/361] installing nss-tools-3.19.1-19.el7_2
1401[ 108s] [200/361] installing tk-1:8.5.13-6.el7
1402[ 109s] [201/361] installing nss-sysinit-3.19.1-19.el7_2
1403[ 109s] [202/361] installing gcc-c++-4.8.5-4.el7
1404[ 111s] [203/361] installing gdk-pixbuf2-2.31.6-3.el7
1405[ 111s] [204/361] installing perl-Pod-Perldoc-3.20-4.el7
1406[ 111s] [205/361] installing rpm-4.11.3-17.el7
1407[ 112s] [206/361] installing libssh2-1.4.3-10.el7_2.1
1408[ 112s] [207/361] installing perl-Pod-Usage-1.63-3.el7
1409[ 112s] [208/361] installing pam-1.1.8-12.el7_1.1
1410[ 113s] [209/361] installing cups-libs-1:1.6.3-22.el7
1411[ 113s] [210/361] installing openldap-2.4.40-8.el7
1412[ 114s] [211/361] installing python-libs-2.7.5-34.el7
1413[ 116s] [212/361] installing rpm-libs-4.11.3-17.el7
1414[ 116s] [213/361] installing python-2.7.5-34.el7
1415[ 116s] [214/361] installing libpwquality-1.2.3-4.el7
1416[ 117s] [215/361] installing perl-Getopt-Long-2.40-2.el7
1417[ 117s] [216/361] installing libuser-0.60-7.el7_1
1418[ 117s] [217/361] installing perl-podlators-2.5.1-3.el7
1419[ 117s] [218/361] installing systemd-libs-219-19.el7_2.4
1420[ 118s] [219/361] installing libcurl-7.29.0-25.el7.centos
1421[ 118s] [220/361] installing ghostscript-9.07-18.el7
1422[ 119s] [221/361] installing python-backports-1.0-8.el7
1423[ 119s] [222/361] installing python-chardet-2.2.1-1.el7_1
1424[ 120s] [223/361] installing python-iniparse-0.4-9.el7
1425[ 120s] [224/361] installing python-lockfile-1:0.9.1-4.el7
1426[ 120s] [225/361] installing python-munch-2.0.2-2.el7
1427[ 120s] [226/361] installing python-six-1.9.0-2.el7
1428[ 120s] [227/361] installing python-smmap-0.8.1-6.el7
1429[ 120s] [228/361] installing python-magic-5.11-31.el7
1430[ 120s] [229/361] installing procps-ng-3.3.10-5.el7_2
1431[ 121s] [230/361] installing python-async-0.6.1-6.el7
1432[ 121s] [231/361] installing python-krbV-1.0.90-8.el7
1433[ 121s] [232/361] installing pyOpenSSL-0.13.1-3.el7
1434[ 121s] [233/361] installing pyliblzma-0.5.3-11.el7
1435[ 121s] [234/361] installing pyxattr-0.5.1-5.el7
1436[ 121s] [235/361] installing device-mapper-libs-7:1.02.107-5.el7_2.1
1437[ 122s] [236/361] installing python-pycurl-7.19.0-17.el7
1438[ 122s] [237/361] installing curl-7.29.0-25.el7.centos
1439[ 122s] [238/361] installing perl-Encode-2.51-7.el7
1440[ 123s] [239/361] installing yum-metadata-parser-1.1.4-10.el7
1441[ 123s] [240/361] installing passwd-0.79-4.el7
1442[ 123s] [241/361] installing erlang-erts-17.4-2.6.el7.kolab_16
1443[ 124s] [242/361] installing redhat-rpm-config-9.1.0-68.el7.centos
1444[ 124s] [243/361] installing createrepo_c-libs-0.9.0-1.el7
1445[ 124s] [244/361] installing gnupg2-2.0.22-3.el7
1446[ 125s] [245/361] installing util-linux-2.23.2-26.el7
1447[ 126s] [246/361] installing erlang-jinterface-17.4-2.6.el7.kolab_16
1448[ 126s] [247/361] installing erlang-erl_interface-17.4-2.6.el7.kolab_16
1449[ 126s] [248/361] installing kpartx-0.4.9-85.el7
1450[ 126s] [249/361] installing python-backports-ssl_match_hostname-3.4.0.2-4.el7
1451[ 126s] [250/361] installing python-html5lib-1:0.999-5.el7
1452[ 127s] [251/361] installing python-kitchen-1.1.1-5.el7
1453[ 127s] [252/361] installing python-urlgrabber-3.10-7.el7
1454[ 127s] [253/361] installing fedora-cert-0.5.10.7-1.el7
1455[ 127s] [254/361] installing gpgme-1.3.2-5.el7
1456[ 128s] [255/361] installing cryptsetup-libs-1.6.7-1.el7
1457[ 128s] [256/361] installing erlang-crypto-17.4-2.6.el7.kolab_16
1458[ 128s] [257/361] installing python-gitdb-0.5.4-5.el7
1459[ 128s] [258/361] installing perl-Pod-Simple-1:3.28-4.el7
1460[ 129s] [259/361] installing usermode-1.111-5.el7
1461[ 129s] [260/361] installing openssh-6.6.1p1-25.el7_2
1462[ 129s] [261/361] installing createrepo_c-0.9.0-1.el7
1463[ 129s] [262/361] installing rpm-build-libs-4.11.3-17.el7
1464[ 130s] [263/361] installing python-beautifulsoup4-4.3.2-1.el7
1465[ 130s] [264/361] installing python-setuptools-0.9.8-4.el7
1466[ 130s] [265/361] installing erlang-stdlib-17.4-2.6.el7.kolab_16
1467[ 131s] [266/361] installing pygpgme-0.3-9.el7
1468[ 131s] [267/361] installing python-urllib3-1.10.2-2.el7_1
1469[ 131s] [268/361] installing openssh-clients-6.6.1p1-25.el7_2
1470[ 131s] [269/361] installing rpm-python-4.11.3-17.el7
1471[ 132s] [270/361] installing systemd-219-19.el7_2.4
1472[ 134s] [271/361] installing rpm-build-4.11.3-17.el7
1473[ 134s] [272/361] installing erlang-eimap-0.1.5-1.7.el7.kolab_16
1474[ 134s] [273/361] installing erlang-kernel-17.4-2.6.el7.kolab_16
1475[ 134s] [274/361] installing erlang-ose-17.4-2.6.el7.kolab_16
1476[ 135s] [275/361] installing hwdata-0.252-8.1.el7
1477[ 136s] [276/361] installing python-requests-2.6.0-1.el7_1
1478[ 136s] [277/361] installing device-mapper-7:1.02.107-5.el7_2.1
1479[ 136s] [278/361] installing rsync-3.0.9-17.el7
1480[ 137s] [279/361] installing dbus-1:1.6.12-13.el7
1481[ 137s] [280/361] installing rpmlint-1.5-4.el7
1482[ 137s] [281/361] installing yum-3.4.3-132.el7.centos.0.1
1483[ 138s] [282/361] installing rpmdevtools-8.3-5.el7
1484[ 138s] [283/361] installing dracut-033-360.el7_2
1485[ 138s] [284/361] installing yum-plugin-fastestmirror-1.1.31-34.el7
1486[ 138s] [285/361] installing libpciaccess-0.13.4-2.el7
1487[ 139s] [286/361] installing erlang-eunit-17.4-2.6.el7.kolab_16
1488[ 139s] [287/361] installing erlang-ic-17.4-2.6.el7.kolab_16
1489[ 139s] [288/361] installing erlang-mnesia-17.4-2.6.el7.kolab_16
1490[ 140s] [289/361] installing erlang-mustache-0.1.0-8.5.el7.kolab_16
1491[ 140s] [290/361] installing erlang-parsetools-17.4-2.6.el7.kolab_16
1492[ 140s] [291/361] installing erlang-syntax_tools-17.4-2.6.el7.kolab_16
1493[ 140s] [292/361] installing erlang-xmerl-17.4-2.6.el7.kolab_16
1494[ 140s] [293/361] installing python-bugzilla-1.2.2-1.el7
1495[ 141s] [294/361] installing yum-utils-1.1.31-34.el7
1496[ 141s] [295/361] installing erlang-asn1-17.4-2.6.el7.kolab_16
1497[ 141s] [296/361] installing erlang-gs-17.4-2.6.el7.kolab_16
1498[ 141s] [297/361] installing erlang-odbc-17.4-2.6.el7.kolab_16
1499[ 142s] [298/361] installing koji-1.10.1-3.el7
1500[ 142s] [299/361] installing python-fedora-0.7.1-2.el7
1501[ 142s] [300/361] installing kmod-20-5.el7
1502[ 142s] [301/361] installing git-1.8.3.1-6.el7_2.1
1503[ 144s] [302/361] installing GitPython-0.3.2-0.6.RC1.el7
1504[ 144s] [303/361] installing libdrm-2.4.60-3.el7
1505[ 144s] [304/361] installing bodhi-client-0.9.8-4.el7
1506[ 144s] [305/361] installing erlang-hipe-17.4-2.6.el7.kolab_16
1507[ 145s] [306/361] installing erlang-public_key-17.4-2.6.el7.kolab_16
1508[ 145s] [307/361] installing erlang-runtime_tools-17.4-2.6.el7.kolab_16
1509[ 146s] [308/361] installing perl-Git-1.8.3.1-6.el7_2.1
1510[ 146s] [309/361] installing packagedb-cli-2.10-2.el7
1511[ 146s] [310/361] installing mock-1.2.14-1.el7
1512[ 147s] [311/361] installing mesa-libgbm-10.6.5-3.20150824.el7
1513[ 147s] [312/361] installing erlang-compiler-17.4-2.6.el7.kolab_16
1514[ 147s] [313/361] installing erlang-ssh-17.4-2.6.el7.kolab_16
1515[ 147s] [314/361] installing erlang-ssl-17.4-2.6.el7.kolab_16
1516[ 148s] [315/361] installing erlang-snmp-17.4-2.6.el7.kolab_16
1517[ 148s] [316/361] installing mesa-libGL-10.6.5-3.20150824.el7
1518[ 149s] [317/361] installing pyrpkg-1.35-2.el7
1519[ 149s] [318/361] installing mesa-libGLU-9.0.0-4.el7
1520[ 149s] [319/361] installing erlang-eldap-17.4-2.6.el7.kolab_16
1521[ 149s] [320/361] installing erlang-goldrush-0.1.6-1.7.el7.kolab_16
1522[ 149s] [321/361] installing erlang-otp_mibs-17.4-2.6.el7.kolab_16
1523[ 150s] [322/361] installing erlang-diameter-17.4-2.6.el7.kolab_16
1524[ 150s] [323/361] installing erlang-inets-17.4-2.6.el7.kolab_16
1525[ 150s] [324/361] installing mesa-libEGL-10.6.5-3.20150824.el7
1526[ 150s] [325/361] installing fedpkg-1.21-2.el7
1527[ 151s] [326/361] installing erlang-percept-17.4-2.6.el7.kolab_16
1528[ 151s] [327/361] installing erlang-lager-2.1.0-1.7.el7.kolab_16
1529[ 151s] [328/361] installing erlang-orber-17.4-2.6.el7.kolab_16
1530[ 151s] [329/361] installing erlang-edoc-17.4-2.6.el7.kolab_16
1531[ 152s] [330/361] installing erlang-tools-17.4-2.6.el7.kolab_16
1532[ 152s] [331/361] installing cairo-1.14.2-1.el7
1533[ 152s] [332/361] installing fedora-packager-0.5.10.7-1.el7
1534[ 152s] [333/361] installing erlang-cosEvent-17.4-2.6.el7.kolab_16
1535[ 153s] [334/361] installing erlang-cosTransactions-17.4-2.6.el7.kolab_16
1536[ 153s] [335/361] installing erlang-sasl-17.4-2.6.el7.kolab_16
1537[ 153s] [336/361] installing erlang-cosProperty-17.4-2.6.el7.kolab_16
1538[ 153s] [337/361] installing erlang-erl_docgen-17.4-2.6.el7.kolab_16
1539[ 153s] [338/361] installing pango-1.36.8-2.el7
1540[ 154s] [339/361] installing erlang-cosTime-17.4-2.6.el7.kolab_16
1541[ 154s] [340/361] installing erlang-cosFileTransfer-17.4-2.6.el7.kolab_16
1542[ 154s] [341/361] installing erlang-os_mon-17.4-2.6.el7.kolab_16
1543[ 154s] [342/361] installing librsvg2-2.39.0-1.el7
1544[ 155s] [343/361] installing gtk2-2.24.28-8.el7
1545[ 156s] [344/361] installing erlang-cosNotification-17.4-2.6.el7.kolab_16
1546[ 156s] [345/361] installing wxGTK-2.8.12-20.el7
1547[ 157s] [346/361] installing graphviz-2.30.1-19.el7
1548[ 158s] [347/361] installing erlang-cosEventDomain-17.4-2.6.el7.kolab_16
1549[ 158s] [348/361] installing wxGTK-gl-2.8.12-20.el7
1550[ 158s] [349/361] installing erlang-wx-17.4-2.6.el7.kolab_16
1551[ 159s] [350/361] installing erlang-debugger-17.4-2.6.el7.kolab_16
1552[ 159s] [351/361] installing erlang-et-17.4-2.6.el7.kolab_16
1553[ 160s] [352/361] installing erlang-reltool-17.4-2.6.el7.kolab_16
1554[ 160s] [353/361] installing erlang-dialyzer-17.4-2.6.el7.kolab_16
1555[ 160s] [354/361] installing erlang-typer-17.4-2.6.el7.kolab_16
1556[ 160s] [355/361] installing erlang-megaco-17.4-2.6.el7.kolab_16
1557[ 161s] [356/361] installing erlang-observer-17.4-2.6.el7.kolab_16
1558[ 162s] [357/361] installing erlang-webtool-17.4-2.6.el7.kolab_16
1559[ 162s] [358/361] installing erlang-test_server-17.4-2.6.el7.kolab_16
1560[ 162s] [359/361] installing erlang-common_test-17.4-2.6.el7.kolab_16
1561[ 162s] [360/361] installing erlang-rebar-2.5.1-10.5.el7.kolab_16
1562[ 162s] [361/361] installing erlang-17.4-2.6.el7.kolab_16
1563[ 162s] removing nis flags from /var/tmp/build-root/CentOS_7-x86_64/etc/nsswitch.conf...
1564[ 162s] now finalizing build dir...
1565[ 162s] mount: permission denied
1566[ 162s] mount: permission denied
1567[ 163s] -----------------------------------------------------------------
1568[ 163s] ----- building guam.spec (user abuild)
1569[ 163s] -----------------------------------------------------------------
1570[ 163s] -----------------------------------------------------------------
1571[ 163s] + exec rpmbuild -ba --define '_srcdefattr (-,root,root)' --nosignature /home/abuild/rpmbuild/SOURCES/guam.spec
1572[ 163s] Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.luwWE5
1573[ 163s] + umask 022
1574[ 163s] + cd /home/abuild/rpmbuild/BUILD
1575[ 163s] + cd /home/abuild/rpmbuild/BUILD
1576[ 163s] + rm -rf guam-0.7.4
1577[ 163s] + /usr/bin/gzip -dc /home/abuild/rpmbuild/SOURCES/guam-0.7.4.tar.gz
1578[ 163s] + /usr/bin/tar -xf -
1579[ 163s] + STATUS=0
1580[ 163s] + '[' 0 -ne 0 ']'
1581[ 163s] + cd guam-0.7.4
1582[ 163s] + /usr/bin/chmod -Rf a+rX,u+w,g-w,o-w .
1583[ 163s] + exit 0
1584[ 163s] Executing(%build): /bin/sh -e /var/tmp/rpm-tmp.HL8hcp
1585[ 163s] + umask 022
1586[ 163s] + cd /home/abuild/rpmbuild/BUILD
1587[ 163s] + cd guam-0.7.4
1588[ 163s] + rebar compile
1589[ 164s] 07:47:24.812 [info] Application lager started on node nonode@nohost
1590[ 164s] 07:47:24.838 [info] Application crypto started on node nonode@nohost
1591[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
1592[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/lager_syslog to be an app dir (containing ebin/*.app), but no .app found.
1593[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
1594[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
1595[ 165s] ==> goldrush-0.1.6 (compile)
1596[ 165s] ==> lager-2.1.0 (compile)
1597[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/goldrush to be an app dir (containing ebin/*.app), but no .app found.
1598[ 165s] ==> eimap-0.1.5 (compile)
1599[ 165s] ==> kolab_guam (compile)
1600[ 165s] Compiled src/kolab_guam.erl
1601[ 165s] Compiled src/kolab_guam_rule.erl
1602[ 165s] Compiled src/kolab_guam_sup.erl
1603[ 165s] Compiled src/kolab_guam_listener.erl
1604[ 165s] Compiled src/rules/kolab_guam_rule_filter_groupware.erl
1605[ 165s] Compiled src/kolab_guam_session.erl
1606[ 165s] ==> rel (compile)
1607[ 165s] ==> guam-0.7.4 (compile)
1608[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/lager to be an app dir (containing ebin/*.app), but no .app found.
1609[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/lager_syslog to be an app dir (containing ebin/*.app), but no .app found.
1610[ 165s] WARN: Expected /home/abuild/rpmbuild/BUILD/guam-0.7.4/deps/eimap to be an app dir (containing ebin/*.app), but no .app found.
1611[ 165s] Dependency not available: lager_syslog-2.* ({git,
1612[ 165s] "git://github.com/basho/lager_syslog.git",
1613[ 165s] {tag,"2.1.3"}})
1614[ 165s] ERROR: compile failed while processing /home/abuild/rpmbuild/BUILD/guam-0.7.4: rebar_abort
1615[ 165s] error: Bad exit status from /var/tmp/rpm-tmp.HL8hcp (%build)
1616[ 165s]
1617[ 165s]
1618[ 165s] RPM build errors:
1619[ 165s] Bad exit status from /var/tmp/rpm-tmp.HL8hcp (%build)
1620[ 165s]
1621[ 165s] kolab.example.org failed "build guam.spec" at Mon Jun 20 07:47:25 UTC 2016.
1622[ 165s]
1623
1624The buildroot was: /var/tmp/build-root/CentOS_7-x86_64
1625/srv /srv/guam.git /srv/guam.git
1626/srv/guam.git /srv/guam.git
1627Running obs_build_local FAILED (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1628Running ../stick.git/drydocker/guam/test_obs.sh FAILED (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1629========================================================================
1630 Running 'rebar -v get-deps' OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1631 Running 'rebar -v compile' OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1632 Running '../stick.git/drydocker/guam/test_build.sh' OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1633 Running 'rebar -v eunit' OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1634 Running '../stick.git/drydocker/guam/test_unit.sh' OK (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1635 Running 'obs_build_local' FAILED (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1636 Running '../stick.git/drydocker/guam/test_obs.sh' FAILED (at fde09ae6dd5b38642d8712893f39066d8f4f2091)
1637========================================================================
1638/var/drydock/workingcopy-52/repo/guam
1639

Lease Working Copy

When
Completed at Jun 20 2016, 9:43 AM · Built instantly
Status
Passed

Wait for Previous Commits to Build

When
Completed at Jun 20 2016, 9:43 AM · Built instantly
Status
Passed

Event Timeline