Page MenuHomekolab.org

remove jansson from Winterfell
Open, 40Public

Description

Right now we build jansson 2.4 for RHEL7 (but not for CentOS) and OpenSuSE 13.2.
If I understand http://rpmfind.net/linux/rpm2html/search.php?query=libjansson and
http://rpmfind.net/linux/rpm2html/search.php?query=jansson correctly,
we have 2.4 in RHEL7 and OpenSuSE.

Debian 8 based distributions seem to have:

apt-cache policy libjansson4

libjansson4:

Installiert:           2.7-1+deb8u1
Installationskandidat: 2.7-1+deb8u1

I'm pretty sure we don't need that package any longer. Comments?

Details

Ticket Type
Task

Event Timeline

jh23453 created this task.Nov 19 2016, 8:48 PM